none
How to upgrade connetion software? RRS feed

  • Question

  • I just set up WHS and added a couple of my computers, I have turned off the backup of both computers for now.
    When I boot up I get an error from the WH Console "A connector upgrade is available" When I click the link it gives me for the upgrade (http:/SERVERNAME:5500) This takes me to a "Windows Home Server Connector Setup" window with two options, One is the connector setup that just has a pop-up window that the page cannot display, The other "Windows Home Server Toolkit"
    Wednesday, February 4, 2009 11:07 PM

Answers

  • In addition to what kariya21 has suggested (especially if it doesn't work because files are missing), you may also want to take a look at this post in the FAQ section.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, February 5, 2009 4:28 PM
    Moderator
  • Thanks Ken, I just got the time to try this and it worked like a charm!

    Troy
    • Marked as answer by Tboy99 Sunday, February 8, 2009 10:04 PM
    Sunday, February 8, 2009 10:03 PM

All replies

  • Tboy99 said:

    I just set up WHS and added a couple of my computers, I have turned off the backup of both computers for now.
    When I boot up I get an error from the WH Console "A connector upgrade is available" When I click the link it gives me for the upgrade (http:/SERVERNAME:5500) This takes me to a "Windows Home Server Connector Setup" window with two options, One is the connector setup that just has a pop-up window that the page cannot display, The other "Windows Home Server Toolkit"


    Instead of using the website, try going to \\server\software\home server connector software and run setup.exe.
    Thursday, February 5, 2009 12:28 AM
    Moderator
  • In addition to what kariya21 has suggested (especially if it doesn't work because files are missing), you may also want to take a look at this post in the FAQ section.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, February 5, 2009 4:28 PM
    Moderator
  • Thanks kariya21 and Ken
    I did try both solutions, it looks like all the connection file didn't get installed in the Software shared folder, I did have a copy of them in a backup so I replaced the files.
    So now when I go to Network Health and click on the http:/servername.5500 it takes me to the web page and I click the download and it starts to load the connection software everything loads, sign into the server and I still get the error that the Connetion Software needs to upgrade.
    Thursday, February 5, 2009 7:44 PM
  • Tboy99 said:

    Thanks kariya21 and Ken
    I did try both solutions, it looks like all the connection file didn't get installed in the Software shared folder, I did have a copy of them in a backup so I replaced the files.
    So now when I go to Network Health and click on the http:/servername.5500 it takes me to the web page and I click the download and it starts to load the connection software everything loads, sign into the server and I still get the error that the Connetion Software needs to upgrade.


    Can you open your Console and click on the Settings button, Resources tab and post the component numbers shown?  Also, can you please post the contents of the \\server\software\home server connector software folder (including the dates and times of the files)?
    Friday, February 6, 2009 12:10 AM
    Moderator
  • If you read that FAQ posting in detail, it will tell you where to get the correct versions of the files you need. That's why I wrote it. :)
    I'm not on the WHS team, I just post a lot. :)
    Friday, February 6, 2009 1:08 AM
    Moderator
  • Thanks Ken, I just got the time to try this and it worked like a charm!

    Troy
    • Marked as answer by Tboy99 Sunday, February 8, 2009 10:04 PM
    Sunday, February 8, 2009 10:03 PM