locked
off topic - need help!!!! RRS feed

  • General discussion

  •  

    So i had my laptop on yesterday and it was storming pretty bad outside. The electricity went out for a split second while my lappie was on and now i cant access the internet. I've had this problem before and found help elsewhere online but now i cant find it again. Last time i had to do something in the "regedit" screen about deleting a few folders that would reinstall themselves after i tried to sign on to the net. I have made a huge mistake (maybe) and deleted the folders i thought i did last time and now i am lost on what to do. I deleted the winsock and winsock2 folders. Can anyone please help me out with this as this is the only way for me to get online from home.
    Monday, June 16, 2008 5:49 PM

All replies

  • NVM!!!! found the source i used last time!!!! This is what it was for anyone who has same problem:

     

     

    To repair Winsock2
    1. Run Regedit
    2. Delete the following two registry keys:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock2

    Download Reg file to delete these entries

    1. Restart the computer
    2. Go to Network Connections
    3. Right click and select Properties
    4. Click on the Install button
    5. Select Protocol
    6. Click on the Add  button
    7. Click on the Have Disk button
    8. Browse to the \Windows\inf directory
    9. Click on the Open button
    10. Click on the OK button
    11. Highlight Internet Protocol (TCP/IP)
    12. Click on the OK button
    13. Reboot
    Monday, June 16, 2008 6:11 PM