locked
Unable to activate Itunes server RRS feed

  • Question

  • Hi guys,

    Here is another one for ya.  I have rebuilt the server and all works fine now, no file conflicts, nothing, all is rosy in serverland apart from one issue.  I cannot enable Itunes on the server.  Each time I go to the console (windows home server settings) to enable the Itunes server it does so, I click apply and then ok and tha brings me back to the main console wher it shows Itunes server as disabled. I have rebult the server (again) using the server recovery disks thinking that it was not installed for some reason but no, alas, it will not activate the Itunes server.  Everything else works like a dream, in fact after adding MSS fan control all seems the best it has ever been. I can stream movies to Power DVD and that is fine just Itunes is not playing ball.  Any ideas?
    Monday, April 27, 2009 6:43 PM

All replies

  • Tell us more about your server, please, i.e. what model, have you installed anything else, etc.? And have you contacted HP about your issue yet? If you have a built-in iTunes server I assume you have an HP MediaSmart Server, which includes support; might as well put it to use, eh?
    I'm not on the WHS team, I just post a lot. :)
    Monday, April 27, 2009 9:21 PM
    Moderator
  • Hi Ken,

    My server is a HP Mediasmart EX470.  I have 2.5TB of storage across three disks.  On the server I have nothing else installed except MSS Fan control and the problem was still showing it's head after I rebuilt the server using the HP server recovery disks, before I installed MSS fan control.  This has not been a problem before.  I did get a message that the server had a hardware fault in that it was hot but the temps were 32 degrees.  So to stop that I have installed the said app and the server is sat in a darkened room and has plenty of ventilation.  The temps now vary between 28 and 32 degrees and the health of the server is great, there are no issues with the health.  One thing that does come to mind though and I dont know how relevent it is, but when it was showing the heat issue the red led was on.  Once I checked marked it to ignore this issue the health indicator on the control panel was green but the led remained red.  Only by rebuilding the server did this go back to normal.  As I said at the moment all is fine and well (I have well and truly jinxed myself now!)  The itunes server is the one that comes with the server from HP.

    Thanks for looking.

    Clemster
    Tuesday, April 28, 2009 7:09 AM