locked
Second USB drive not recognized? RRS feed

  • Question

  • This is odd.

    I have a Dell PowerEdge 600SC Server with 2.4GHz P4 and 4GB of ECC RAM.

    The three internal drives work just fine: system is an 80GB ATA drive, and I have two matched 160GB SATA drives.

    I added a USB drive and it was recognized immediately. I had no problems adding it to the Server Storage pool.

    But when I plugged in a second USB drive (identical Seagate model, identical enclosure), it wasn't recognized. No amount of plugging and unplugging would cause it to appear in the console.

    I went to the machine itself and saw that the drive was being recognized as an independent volume (drive E:) with all its files intact. I used Disk Management to completely delete the partition, but that did no good.

    Finally, I decided to remove the original USB drive from the system using the console. That did the trick!

    Thursday, March 1, 2007 2:09 AM

All replies

  • I don't see any reports of this on Connect. I would suggest you go there and file a bug report.
    Thursday, March 1, 2007 2:14 AM
    Moderator
  • I had the same issue with a Dell SC420 and (2) 250 GB drives.  I plugged in the first one and no problems at all, I plugged in the second one and it wouldn't detect it.  What fixed it for me was rebooting the WHS.  After that, it showed up as an available drive and I was able to add it to the storage pool.
    Thursday, March 1, 2007 2:55 AM
  • Ed,

    Did you have any issues with the install of WHS on that Dell PowerEdge 600sc?  I keep getting the "unable to intialize the UI subsystem error".  Thanks!

     

    Jason

    Saturday, March 24, 2007 5:02 PM
  • No real issues, Jason. Except for the minor problem getting the second drive recognized (resolved after a reboot), everything worked smoothly.
    Wednesday, March 28, 2007 11:35 AM