locked
Problem with shared video folder RRS feed

  • General discussion

  • I am running Windows Home Server 2011 and have a problem with my Videos shared folder.   I've deleted the E: drive but the dashboard isn't updating.  When I try to recreate the E: drive I can store data there, but it is not streaming nor is it accessible other than from explorer.

    Anybody else have this happen, with any shared volume?  I am logged in as administrator.

    • Changed type Andy Qi Tuesday, May 28, 2013 9:23 AM
    Wednesday, May 15, 2013 2:10 AM

All replies

  • Relocations of shared folders are done manually (moving the share in the dashboard). Circumventing this way may lead to malfunction.

    How did you "delete" the drive?

    Best greetings from Germany
    Olaf

    Wednesday, May 15, 2013 9:03 AM
  • Using the disk manager tool under "server manager" I deleted the volume [E] and then recreated it. The problem was occurring before I deleted the volume.  So now, I've recreated my E:\ volume but the dashboard is not responding for this volume only.

    What first made me aware there was a problem was when I was testing streaming to my stereo receiver - photos and music were working fine but not video for some reason.

    I'm new to home server - I've considered reformatting or trying to use the windows "repair" option in the installer in case there's something wrong with the installation.  Of course, my preference is to just make it work as it is now :-)

    Wednesday, May 15, 2013 2:50 PM
  • It looks like this link has the same issue but no resolution:

    http://social.microsoft.com/Forums/en-US/whs2011/thread/82db174f-cf5d-41fa-aa28-d5d0335f5958

    Wednesday, May 15, 2013 6:51 PM
  • I remember that once I tested a scenario from this forum, complaining that after moving a video in Windows Explorer it would still be shown in old place on web interface.

    Well it not only did, but also after moving it back to its original location, Internet Explorer crashed as soon as I tried to play that video. Never got solved, but since I do not use these facilities often, I gave up on that. So this part seems to be somewhat fragile in WHS 2011.

    Best greetings from Germany
    Olaf

    Tuesday, May 21, 2013 7:15 AM