locked
Reporting seems to be broken RRS feed

  • Question

  • My money file seems to have become corrupt. When I try to open certain report, I get an error: Money is unable to retrieve and display details about what happened. (Resource=rcreport. Error=2109). This only happens on Spending vs. Income type reports when I want to look at last year's data (2014) or change the date. I've tried going back to backups and it seems to be a problem in all the files. I tried reinstalling - still doesn't work. I installed Money Deluxe Sunset on another machine and tried on one of the files - still doesn't work. I went back to a really old file and it works... So that makes me think there's a corruption in my file and it's been backing up with this problem for some time.

    My question is, is there some tool somewhere to do a repair on a file? Otherwise, I'm going to have to go back to that really early file and lose 2 months worth of data which doesn't thrill me.

    Any suggestions or links to a fix it tool appreciated!

    Thanks.

    Monday, February 2, 2015 7:33 PM

All replies

  • You could try Tools->Settings->ReportSettings->ResetReports
    Also consider File->RepairMoneyFile->StandardFileRepair level 1.

    You will lose any customized reports.

    Monday, February 2, 2015 10:34 PM
    Moderator
  • It seems to be a problem with generating reports sorted by subcategory... I hate to loose my reports that I have in my favorites, but maybe I'll give that a try.

    Thanks

    Monday, February 2, 2015 11:00 PM
  • I did the repair, when I opened the new file and tried to create a report Transactions by Category, it worked, UNTIL I changed the dates to last year... then it bombs again. Other ideas?
    Monday, February 2, 2015 11:13 PM
  • I did the repair again, this time choosing the standard rather than quick, I think it was... now it seems to be working. Now all I have to do is try to remember what reports I had, how I created them and recreate them - oh boy.

    Thanks for your help.

    Monday, February 2, 2015 11:38 PM