locked
Connector Software missing RRS feed

  • Question

  • I'm building a new Media Center and I have it to a point where I'd like to do my first backup.  I browsed to  \\server\\Home Server Connector Software and the connector install packages are missing.  How do I get them back?  I tried to re-install PP1 but it says "Update does not apply to installed version".  I was able to copy the files from the temp directory created while it was trying to install.  I'd like to have it back to as close to the installed form as possible.  Has anyone else run into this?

    Thanks!
    Sunday, November 9, 2008 8:22 PM

Answers

  • Hello,
    your share is incomplete, it should read \\server\software\Home Server Connector Software.
    Before you can reinstall you will need to uninstall Power Pack 1 first.

    Please check Ken Warrens posting about repairing the Windows Home Server Connector folder here.

    Best greetings from Germany
    Olaf

    Sunday, November 9, 2008 8:32 PM
    Moderator

All replies

  • Hello,
    your share is incomplete, it should read \\server\software\Home Server Connector Software.
    Before you can reinstall you will need to uninstall Power Pack 1 first.

    Please check Ken Warrens posting about repairing the Windows Home Server Connector folder here.

    Best greetings from Germany
    Olaf

    Sunday, November 9, 2008 8:32 PM
    Moderator
  • Sorry the path is \\server\software\Home Server Connector Software.  Another interesting thing is that the DotNet and Installer directories were still there.

    Thanks for the pointer to Kens post!  That seems to be exactly what I needed.

    Sunday, November 9, 2008 8:51 PM
  • Olaf, thanks for a really great response. I have another related issue. I do have the directory and most of the files you speak of. They appeared fine after my pp3 upgrade. However I am missing the files to do the media center connector install. This is preventing my one windows 7 box from connecting to the media center services on my whs. Do you have any ideas on how to get these installation file for the media center connector? Thanks.
    Sunday, December 13, 2009 2:20 PM
  • Hi,
    attaching a different problem to an already answered thread is not a good idea.

    Can you find MCWHSSetup.exe in C:\Program Files\Windows Home Server on the client?

    Best greetings from Germany
    Olaf
    Monday, December 14, 2009 11:27 AM
    Moderator