none
My Alerst RRS feed

  • Question

  • Hi,

    when I post the first time on the thread this thread isn´t listed in my Alerts. Is it possible to configure the own Forums Profile so that the List "My Alersts" are filled up by writing posts to a thread the first time.

    When I write a new question then this thread is listed in "My Alerts" instantly.


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    • Moved by Naomi NModerator Sunday, March 4, 2012 4:50 AM Alerts problem (From:Suggestions and Feedback for the Forums)
    Friday, March 2, 2012 10:09 PM

Answers

  • I think this has been broken for quite a while now.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    • Proposed as answer by Naomi NModerator Sunday, March 4, 2012 4:50 AM
    • Marked as answer by Peddy1st Wednesday, March 7, 2012 6:08 PM
    Saturday, March 3, 2012 5:20 AM
    Moderator

All replies

  • On the right side of the forums, under your profile, click on 'My Settings'.  On that page, select the box next to 'Always Alert Me By Default When I Post'.

    Rich Prescott | Infrastructure Architect, Windows Engineer and PowerShell blogger | MCITP, MCTS, MCP

    Engineering Efficiency
    @Rich_Prescott
    Windows System Administration tool
    AD User Creation tool

    Friday, March 2, 2012 11:17 PM
  • I think this has been broken for quite a while now.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    • Proposed as answer by Naomi NModerator Sunday, March 4, 2012 4:50 AM
    • Marked as answer by Peddy1st Wednesday, March 7, 2012 6:08 PM
    Saturday, March 3, 2012 5:20 AM
    Moderator
  • Hi Rich,

    I´ve checked this setting. But it is not a problem getting mails when someone answered to a thread where I have answered too. But the threads I answered are not displayed underr My Alerts.


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    Saturday, March 3, 2012 9:16 AM