locked
Vista failing validation RRS feed

  • Question

  • I've seen a number of similar threads to the error I'm describing but I have yet to see a solution, so I'll post my issue as a new question.

    I have an HP model m8530f that I purchased back in August with Vista Home Premium 64 bit preinstalled.  Two days ago an error message popped up indicating that my copy of Vista may be counterfeit.  I went to the MS Genuine advantage site and attempted to validate, but validation failed.  The instructions on the site indicate that I need to run net start slsvc in a cmd prompt, but doing so gives me a "System Error 3 - The System Cannot Find the Path Specified" message and the command will not run.  I have also attempted to run this command through the services.msc command, but I get the same error. 

    At the same time this error began I found that I could not access my control panel.  It comes up blank and exits automatically.

    A Vista OS disk was not included with my purchase and when I try to repair Vista through Win RE I'm unable to do a system restore or a system recovery as the system cannot see the partition containing the OS backup.

    I've run a chkdsk which finds errors and repairs them, but the problem continues.  sfc /scannow indicates the Windows Resource Protection found corrupt files but was unable to fix some of them.

    One other unusual thing which may or may not be related is that when I start up Vista a small popup appears and then immediately disappears as the Vista desktop loads.  It disappears too quickly to see what the box is related to and when I go into MSconfig I'm not seeing anything unusual in the startup.

    Below is the result of my MGA scan.

    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89583-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {29D44371-3100-4792-95B1-80291DB9CE1F}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{29D44371-3100-4792-95B1-80291DB9CE1F}</UGUID><Version>1.9.0006.1</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89583-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-2968948955-2930795702-1509247088</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>KT334AA-ABA m8530f</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>5.20   </Version><SMBIOSVersion major="2" minor="5"/><Date>20080505000000.000000+000</Date></BIOS><HWID>03303507018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>US Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: NAAAAAEAAAABAAIAAwACAAAAAgABAAEAlisKhajhqtMUCXyWkrzMffL0MP5lDVpjrFbWxw==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-CPC
      FACP   HPQOEM  SLIC-CPC
      HPET   HPQOEM  SLIC-CPC
      MCFG   HPQOEM  SLIC-CPC
      OEMB   HPQOEM  SLIC-CPC
      INFO   050508  AMDINFO
      NVHD   HPQOEM  SLIC-CPC
      SLIC   HPQOEM  SLIC-CPC
      SSDT   HPQOEM  SLIC-CPC


     

    Friday, February 27, 2009 7:59 AM

Answers