locked
Vista Product Key RRS feed

  • Question

  • Hey, sorry if this has been answered already. I have looked through the forums and not had much luck with any of the solutions.

    When I go to activate my copy of Ultimate it asks me to enter my product key, which I do, it then says that the key will not work with this copy. The  error i get is 0xC004C003.

    I read on these forums that I should try and change the product key. I use the link in the system control panel, I then get the message again that the key will not work with this edition.....

    Next I read that I can change it in CMD.exe using slmgr -ipk away I go into the command prompt. After I enter the key and hit return I'm now confronted with:

    "Run 'slui.exe 0x2a 0xC004F050' to display the error text. Error: 0xC004F050"

    I then read that with my board (Asus A8N-SLi) there is a problem with the SI RAID controller drivers. I download the beta, it installs. Start again from the beggining and still the same problems!

    Talk about a mission!

    Any help would be gratefully recieved.

    WGA Diag results:

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Detailed Status: 0x1
    Windows Product Key: *****-*****-6CDQM-RV23K-RP8F7
    Windows Product Key Hash: 7VrYSubZ86JPxkAAnCqEelHYZa4=
    Windows Product ID: 89580-014-0000025-71174
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 49d3665f-8199-4f88-bdc7-a9e5a158aa93
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: c:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>49d3665f-8199-4f88-bdc7-a9e5a158aa93</UGUID><Version>1.5.0723.1</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-RP8F7</PKey><PID>89580-014-0000025-71174</PID><PIDType>5</PIDType><SID>S-1-5-21-217502515-1415737580-2396491610</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A8N-SLI Premium ACPI BIOS Revision 1008</Version><SMBIOSVersion major="2" minor="3"/><Date>20050922000000.000000+000</Date></BIOS><HWID>24303507018400E6</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     Edit: I've just read that 0xC004F050 normally occurs when the key is for a different version of Vista. Now I think about it, the link I got it from (MSDN:AA) said vista business DVD and this version is Ultimate

    Friday, February 2, 2007 3:45 PM

Answers

  • I would go back to whomever you received your key from originally and letting them know they gave your the wrong key for your version, be that MSDNAA or a rep at your school.
    Monday, February 5, 2007 10:18 PM
  • Hmm... from talking to MSDNAA it looks like Business is the only version they distribute in their program.  There is a point during the installation at which you are presented with a choice of which version to install.  You should choose Business and then your key should work.  Let me know if you still have problems.  Thanks!
    Thursday, February 8, 2007 2:24 AM

All replies

  • Jono:

     

    You are correct. The copy you are using is Ultimate and requires an Ultimate product key.

     

    From what you're telling me, i would suggest reinstalling with your Business edition and using that product key.

     

    -phil

    Saturday, February 3, 2007 12:50 AM
  • Well thats all very well but I dont have a copy of Business, how would I go about getting one?
    Monday, February 5, 2007 9:20 AM
  • I would go back to whomever you received your key from originally and letting them know they gave your the wrong key for your version, be that MSDNAA or a rep at your school.
    Monday, February 5, 2007 10:18 PM
  • Ok so I've gone back to MSDNAA and explained, they said that you have to enter the product key on the installation so Vista installs the right version. When I install at no point does it ask me to enter a product key. Any ideas?
    Tuesday, February 6, 2007 2:42 PM
  • Hmm... from talking to MSDNAA it looks like Business is the only version they distribute in their program.  There is a point during the installation at which you are presented with a choice of which version to install.  You should choose Business and then your key should work.  Let me know if you still have problems.  Thanks!
    Thursday, February 8, 2007 2:24 AM
  • Hi.

     

    I am having the same problem as Jono87.

     

    I have downloaded a version of Vista Business from MSDN plus a product key.

     

    The validation failed under installation. I therefore continued the installation as a trail version.

     

    I tried the slmgr –opk <my product key> but no luck! Error: 0xC004C003

     

    3 days ago I sent a mail to the MSDN person at my collage, but I haven’t got any replay back yet.

     

    johnny

     

    Copy of WGA:

     

    Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Validation Control not Installed

    Detailed Status: 0x1

    Windows Product Key: *****-*****-YWW4P-9J3HP-DYDVC

    Windows Product Key Hash: V2+rCrY8eTylK42OfEceLaCHR2U=

    Windows Product ID: 78426-007-0000392-70398

    Windows Product ID Type: 5

    Windows License Type: Retail

    Windows OS version: 6.0.5600.2.00010100.0.0.006

    ID: be78c272-8a99-4b58-a61f-29a9e41e0580

    Is Admin: Yes

    AutoDial:

    Registry: 0x0

    WGA Version: Failed to retrieve file version. - 0x80070006

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows Vista (TM) Business

    Architecture: 0x00000000

    Build lab: 5600.vista_rc1.060829-2230

    TTS Error:

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: N/A

    File Exists: No

    Version: N/A

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 114 Blocked VLK 2

    OGA Version: Failed to retrieve file version. - 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>be78c272-8a99-4b58-a61f-29a9e41e0580</UGUID><Version>1.7.0012.0</Version><OS>6.0.5600.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-DYDVC</PKey><PID>78426-007-0000392-70398</PID><PIDType>5</PIDType><SID>S-1-5-21-1568128792-740536797-3762450899</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dimension 8400               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A05</Version><SMBIOSVersion major="2" minor="3"/><Date>20050316000000.000000+000</Date></BIOS><HWID>59333507018400FC</HWID><UserLCID>0406</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Romance Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>                        <Software><Office><Result>114</Result><Products><Product GUID="{90110406-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73969-640-0000106-57410</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults>
    Friday, February 9, 2007 9:26 PM
  • If you are a legitimate MSDN subscriber, then why are you running a non-genuine version of Microsoft Office?  From your MGA log:

    Office Status: 114 Blocked VLK 2

    LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11

     

    Friday, February 9, 2007 10:15 PM
    Moderator
  • Also, why are you running a beta version of Windows Vista?

    Build lab: 5600.vista_rc1.060829-2230

    Friday, February 9, 2007 10:20 PM
    Moderator
  • Regarding to the Microsoft Office pack I don’t know.

     

    I installed Vista from the ISO file I downloaded from the MSDN site. Therefore it should be a “real” copy off Vista business edition not a beta version. In the right button cover of the desktop it’s indicated that it’s a evaluation copy?  
    Friday, February 9, 2007 10:43 PM
  • I just checked the MSDN web site and there are no evaluation versions of Windows Vista available.  You are indeed running an old beta version (RC1) of Vista that is not supported.
    Saturday, February 10, 2007 12:34 AM
    Moderator
  • i got the vista business version grom msdn aa from my college.i didnt enter the key and installed it now after i get the key where do i enter it.and how do u get the key.

    Friday, February 23, 2007 12:51 PM
  • Since this is an installation and not a validation issue (this is a validation issue forum), the best place for you to get information is from your college's MSDNAA program.  Thanks
    Friday, February 23, 2007 5:46 PM
  • from my under standing the windows dvd has all versions on it and you pick the version you have when you install so you all ready have the business version
    Wednesday, February 28, 2007 6:17 AM