none
Validation Working but programs still not running. RRS feed

  • Question

  • I am trying to run Microsoft's program VideoScreansaver but part way through the installation I get a message that asks me to validate my copy of Windows. I have tried downloading GenuineCheck as well as using the IE add on. In both cases I have got a message saying that the validation was successful but when i try to run VideoScreansaver i still get the message asking me to validate. I am running Windows Vista 64 bit SP 1. Any help would be great. Thanks.

    Thursday, October 15, 2009 9:24 PM

Answers

  • Hello dairaton,

      The Microsoft Video Screensaver has pre-Vista version of WGA Validation check, hard coded into it, and it that does not recognize Vista as a Valid program.  I had thought the Screensaver had been removed from the download site (at my request) about a year ago.  I am unsure why it is again available for download, but I will ensure it get removed.


    Sorry for any inconvenience this may have caused,

    Darin MS  
    Monday, October 19, 2009 6:22 PM

All replies

  • Visit the Microsoft Genuine Advantage – Diagnostic  Site and click on Start Diagnostics, then click on Microsoft Video Screensaver.


    Carey Frisch
    Thursday, October 15, 2009 10:12 PM
    Moderator
  • All diagnostics passed, tried re-validating, says it was successful, still cant run videoScreensaver.
    Saturday, October 17, 2009 9:24 AM
  • Hello dairaton,

      The Microsoft Video Screensaver has pre-Vista version of WGA Validation check, hard coded into it, and it that does not recognize Vista as a Valid program.  I had thought the Screensaver had been removed from the download site (at my request) about a year ago.  I am unsure why it is again available for download, but I will ensure it get removed.


    Sorry for any inconvenience this may have caused,

    Darin MS  
    Monday, October 19, 2009 6:22 PM