none
Inability to Merge Threads in new sert of forums - function there but does not work RRS feed

  • Question

  • I have successfully merged threads in the old set of forums so I know how to do it.

    In the new set of forums I have tried to merge forums (in both directions - i.e. I have tried to merge A with B and have tried to merge B with A) several times with nothing but error messages.

    That's the main problem.

    The other problem is that the text above the box where you should copy in the identifier of the thread to be merged with says that you should only post the text after "thread/". This is not what you needed to do with the old set of forums (where you needed the full URL) and in this set of forums if you do so you are told that you are using an incorrect identifier.

    I have tried many times both the full address (copy of the URL of the thread to be merged) and the id part of the full address. Neither have worked.
    • Edited by Mike Walsh FIN Tuesday, September 9, 2008 1:48 PM clarity improved slightly (before a reply!)
    Tuesday, September 9, 2008 1:47 PM

Answers

All replies

  • It should just be the ID, which is a GUID. Are the 2 threads you are trying to merge in the same forum? What forum(s) are involved?

    Thanks
    Matt
    Matt Fraser, STO Forums Software Developer
    Wednesday, September 10, 2008 4:56 AM
  • They were in the same forum. It was a SharePoint forum. Which one I'm afraid I can't remember.

    As I wrote above the GUID was being rejected as not valid.
    Wednesday, September 10, 2008 7:11 AM
  • It worked today, btw. (using the GUID)

    Also a SharePoint forum. This time I know which one (General).

    Thursday, September 11, 2008 7:18 AM