locked
I installed Live Mesh on Win2008, but there is a "!" on the device icon and it cannot access. RRS feed

  • Question

  • I installed Live Mesh on Win2008, but there is a "!" on the device icon and it cannot access. The tip said I should enable Live Mesh remote desktop enhancements. I didn't find it during and after installation. Does not Live Mesh support Win2008?
    Sunday, June 28, 2009 2:19 PM

Answers

All replies

  • Unless there has been a change, per the known issues, installation on Server 2008 is not supported. Live Mesh Known Issues - http://social.microsoft.com/Forums/en/LiveMesh/thread/ed5676d9-59a4-4203-9191-d7f0d72f467b
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Sunday, June 28, 2009 4:54 PM
    Moderator
  • As Jim noted, Live Mesh is not supported on servers, however, people have gotten it to work. The most likely cause of the problem would be security settings and port settings on the server.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Sunday, June 28, 2009 11:44 PM
    Moderator
  • As the Issues List shows, People tried Live Mesh on Server 2008, and some of them succeeded, though it is not supported. I found that most of the problems is about RD enhancements, so, maybe it's Mesh's problem?

    BTW, my computer use X64 system. Does this matter?
    Monday, June 29, 2009 2:48 AM
  • It could be a problem with Live Mesh or it could be a problem that can be resolved by tweaking the settings on the server. In either case, since it is technically an unsupported platform right now, a bug report isn't appropriate. Perhaps someone else can offer advice based on their experiences. By x64 do you mean an Itanium system or 64 bit Windows Server?

    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Monday, June 29, 2009 11:25 AM
    Moderator