locked
WHS Connector Failure after January 2011 RRS feed

  • Question

  • Okay, so I am still having the connector issue with my WHS from the January 10<sup>th</sup>. 2011 update.  This is what I have done so far to try and get the WHS Connector working again.  I have three client PC's: WinXP home SP3, WinXP Pro SP3, and Visa Home Premium SP2.  I have added the Read/Write permission to the 'Network Services' group and given IIS_WPG full control permissions of the C:\Winodws\Temp folder on the server.  I am not overly concerned about the current backups so I have uninstalled the connector from the 3 clients, done a full clean up of the pc (cleanmgr.exe to clear the temp files) and removed the computers from the WHS console.  I have also done an update from the console to ensure that all the files are up to date and then did a repair/cleanup of the backup database and backups (I know there are none anymore since I removed the clients but just to be sure all the temp files are gone.) When I run the connector from the Software folder of the WHS, it gets as far as entering a password.  Once I enter a password, it gives me the error: 'The operation cannot be completed at this time'.  The event view has a warning:

    Event Type: Warning
    Event Source: HomeServer
    Event Category: Connection
    Event ID: 1794
    Date:  15/02/2011
    Time:  11:37:30 AM
    User:  N/A
    Computer: BRADLEY004
    Description:
    Server ID is not set yet. On the client it means that the server discovery (discovery.exe) was not run or was not run successfully.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    I tried copying the software from the c:\WHS folder to a client and installing it from there, but I got the same error.  My reasoning behind that last step is that the version number of the setup files in the C:\WHS folder is 6.0.2423.0 as is the setup files of the software share.  However, while attempting the connector installation on the clients, I checked the version of the software that gets installed before the failure occurs (and the installer subsequently removes the failed installation files) and the version number of the files in the "c:\program files\windows home server" folder are all 6.0.3436.0.  The error comes up regardless of the password entered for the server.  Then the whole installation is removed and that's that, I am back at square one.  Any thoughts, I have already read the other threads and done everything they asked but I am still having this problem?

     

     

     

     

     

     

     

    Thursday, February 10, 2011 3:49 PM

All replies

  • has anybody provided any insight here ? I am running into the same issues since the january updates. Both on Win7 x86, Win7 x64, Vista X86

     

    Monday, April 25, 2011 11:11 AM