locked
CrmDateTime Installation Error. RRS feed

  • Question

  • Does anyone know how to correct this during installation, it seems to be an error that should be handled by the install... pretty weak.

     

    Publishing CRM reports failed.

    DateTime is less than minimum value supported by CrmDateTime.  Actual value: 10/31/1827 22:49:16; Minimum value supported: 01/01/1900 00:00:00

    DateTime is less than minimum value supported by CrmDateTime.  Actual value: 10/31/1827 22:49:16; Minimum value supported: 01/01/1900 00:00:00

    Parameter name: universalTime

    Actual value was 10/31/1827 10:49:16 PM.

     

    This is simply frustrating.  This is on a completely new server, SQL is on the same box as Dynamics running under seperate Domain Admin accounts.  Report Server is also under a seperate Domain Admin account in the application pools.

    Saturday, February 16, 2008 7:28 AM

Answers

  • dear chadsichello

     

    it looks like that there is a problem with the Default Date time. does this Errror only come up when you are extracting report? or the date and time is also changed when you do any email actibity from CRM.??

     

    1: check the sqlserver PC date time..

    2: check the CRM date time from settings tab and personalize.

     

    detail your problem please.and let me knw.

    Sunday, February 17, 2008 5:23 PM

All replies

  • dear chadsichello

     

    it looks like that there is a problem with the Default Date time. does this Errror only come up when you are extracting report? or the date and time is also changed when you do any email actibity from CRM.??

     

    1: check the sqlserver PC date time..

    2: check the CRM date time from settings tab and personalize.

     

    detail your problem please.and let me knw.

    Sunday, February 17, 2008 5:23 PM
  • Did you find a solution for this problem? i am facing the same.

    Friday, January 23, 2009 7:16 AM
  • I have seen this error when there is an isssue with the Report Server.  Are  you able to access your report server and did you use the URL format http://(ReportServerName)/reportserver during the CRM installation?  Try accessing the report server.  If you are able to access it successfully, you will see a list of directories with create dates in front of them and the reporting services version number below the list.

     

    Friday, January 23, 2009 1:56 PM
  • i am able to access the report server. this the list i am getting.

    Code Snippet

     

        Friday, October 24, 2008 3:34 PM         <dir> eSharing_MSCRM
        Monday, December 15, 2008 3:50 PM   <dir> SYONUS_MSCRM
        Monday, December 15, 2008 10:08 AM <dir> UAE-UIT_MSCRM


    Microsoft SQL Server Reporting Services Version 9.00.3042.00

     

     

    note that in the deployment manager i can see only the first instance "esharing" and it is running perfectly

    Friday, January 23, 2009 2:22 PM
  • Ok, did you use that URL during your installation?  If this is a test server, I would also try installing the latest CRM Rollup.

     

    http://www.microsoft.com/downloads/details.aspx?FamilyID=aa671769-61e9-45c4-919f-c88199aa4241&displaylang=en

     

    Friday, January 23, 2009 2:32 PM
  •  

    i applied rollup 1 and 2 and still getting the same error message
    Monday, January 26, 2009 8:35 AM
  • Any other suggestion?


    eSharing.com
    Monday, February 2, 2009 11:01 PM
  • Any other suggestion?
    eSharing.com
    Monday, February 2, 2009 11:02 PM
  • Open a ticket with Microsoft support.  They will be able to identify the issue.  This seems to be specific to your environment so it will be more quickly identified by someone who can look at the error logs and have more knowledge about your environment and the steps you have taken.
    Best Regards, Donna
    Tuesday, February 3, 2009 2:57 PM