locked
windows onecare does not recognize my external backup disk RRS feed

  • Question

  • 1 My host computer is an HP desktop (a600y)
    2) I am using MS Windows XP Home edition 5.1260 Service pack 3, build 2600
    3) My Windows OneCare version is 2.5.2900.28; virus version 1.69.301.0; Firewall palicy version 1.2.32.119
    4) My designated external backup drive (J:) has a 372 GB capacity, 256 GB free.
    5) My OS recognizes drive J: and I can read that it has backup filew for all three computers on it.
    6) I have used this external drive successfully until just recently.
    7) I am using  Cisco's Network Magic (version 5.5.9195.0-Pure 0) to monitor my home network with three computers, two hard-wired desktops and a wireless laptop. 
    8) None of my computers will backup because they cannot recognize the central backup device.

    WHAT HAS GONE WRONG?
    Friday, October 30, 2009 8:11 PM

Answers

  • Did you recently move the drive from one USB port to another perhaps?
    You may need to reset the backup plan, which basically involves turning off backup for all PCs and then saving the plan. Then configure backup fresh again, pointing to the same location.
    It is possible that Network Magic caused the issue. Can you access the drive over the network from Windows Explorer from the other two PCs? Does OneCare see the drive if you configure backup and point to the USB drive from the host PC?

    On the Host PC, check the permissions for the backup drive per the following instructions:
     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.



    You may also want to contact support.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Saturday, October 31, 2009 1:51 AM
    Moderator

All replies

  • Did you recently move the drive from one USB port to another perhaps?
    You may need to reset the backup plan, which basically involves turning off backup for all PCs and then saving the plan. Then configure backup fresh again, pointing to the same location.
    It is possible that Network Magic caused the issue. Can you access the drive over the network from Windows Explorer from the other two PCs? Does OneCare see the drive if you configure backup and point to the USB drive from the host PC?

    On the Host PC, check the permissions for the backup drive per the following instructions:
     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.



    You may also want to contact support.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Saturday, October 31, 2009 1:51 AM
    Moderator
  • In your response , Step 5 is cut off in the middle, what did I miss? 



    5.   Under
    Permissions for Everyone, in the Allow column, select

    ???


    Sunday, November 1, 2009 4:15 PM
  • Sorry - bad copy/paste.
     
    1. Under Permissions for Everyone, in the Allow column, select the Full Control check box.



    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Sunday, November 1, 2009 6:20 PM
    Moderator