locked
Dual Boot Restore CD RRS feed

  • Question

  •  

    Hi Guys, just downloaded and burned the new restore cd. First try went ok, the pc rebooted flawlessly from the cd and the wizzard started also ok.

    Second try with a complete restore is now too risky, will try that later on another machine.

    Saturday, April 5, 2008 8:17 PM

All replies

  • I tried it today on a vista computer and it worked fine. I upgraded the hard drive from 250GB to 500GB.

     

    Sunday, April 6, 2008 2:51 PM
  • Worked flawlessly on an XP SP2 laptop with 2GB memory - connected by wire - on a new hard drive, then wireless activated after install.

     

    Sunday, April 6, 2008 5:08 PM
  • It did not work for me. Went along as expected until the screen to select the backup to restore displays. The screen displayed but no backups were available to select from. Prior to that I received an error message regarding different versions of the restore software. I don't have the error message to quote it right now. I will get it and report back later. 

     

    I'm back - What follows is what I reported o the connect site

     

    On a live system I made a fresh manual backup. I then booted the system from the beta Duel Boot Restore CD. Process continued as expected until the restore reached the Launching Restore Wizard part where it finds the server. The server appears to be found, however the folowing error message appeared:

    "Unable to refresh Restore Wizard from your server. Your server maybe an older version of Windows Home Server than this CD or your server may be damaged, we will attempt a restore with an older version"

    After clicking 'OK' the restore wizard continued in what appears to be normal fashion until the select which backup to restore is displayed. The display never displayed any backups to restore. I left this screen up for 45 minutes thinking it was seeking backups to display, none ever appeared so I aborted the process

    Aborted test at this point

     

    Sunday, April 6, 2008 5:33 PM
  • Bad news! I tried today to upgrade like you did from a 250GB c-drive to a 500GB drive but no success. The restore cd started ok but then could not find the right drivers. From another PC I copied the drivers to an usb stick and then tried again. Ok, the driver (network card) was found and installed. Btw, I think this simple praparation should be much more emphasized in the manual. I could connect to the whs machine and supply the password.

    After that the restore stopped because it thought something with the networkconnection is wrong. The network is 1 gbps with cat6 cabling, nothing wrong with it in my opinion. All other pc's connect fine through it and to the WHS.

     

    Any ideas how to proceed? I read somewhere to disconnect during the restore the router from the internet. Haven't tried that yet.

     

    Greetings, Ruud

     

    Sunday, April 27, 2008 3:22 PM
  • My previous reply was too short.

     

     I am trying to test the dual-boot restore wizard because I was having trouble restoring a system.  With the new dual-boot restore I get the same error message:

     

    "Unable to refresh Restore Wizard from your server. Your server maybe an older version of Windows Home Server than this CD or your server may be damaged, we will attempt a restore with an older version"


     

    The program then indicates it will use an older version of restore wizard, it does, and the restore works.  I have unpacked and executed the downloaded MSI file, produced the ISO file, burnt a CD, all on the home server system.  The CD boots and goes along fine till I get the above error message.  And help would be appreciated.

     

    I am running an evaluation copy of Windows Home Server that expires 6/22.  I have checked and it is up to date with all changes from Microsoft Update.

     

    Mike Shanahan

     

    Sunday, May 4, 2008 4:24 AM
  •  mshanahan02 wrote:

     

    "Unable to refresh Restore Wizard from your server. Your server maybe an older version of Windows Home Server than this CD or your server may be damaged, we will attempt a restore with an older version"


     

     

    This is a known issue with the beta version of the Dual Boot Restore CD.   It should have no effects on the process, as long as you supply the correct NIC driver for your home computer.

     

    A little explanation ...

     

    The new Restore CD, after connecting to the home server, compares the version of the ClientRestoreWizard.exe file on the restore CD with the version found on the home server.  If the version on the home server is newer, as it can get updated via Windows Updates, then the home computer will use the ClientRestoreWizard.exe file from the home server.  If the version on the CD is newer, then you are getting this error message.

    Sunday, May 4, 2008 3:19 PM
  • Thanks, this explains why the restore worked after the message.  This can be closed.

     

    Monday, May 5, 2008 2:14 AM
  • Dualboot on a 18 month old Core Duo laptop with eide hard drive, 2GB memory.

    Received the erroneous version message, but recognised all hardware without needing extra drivers. However, as the hard drive was a brand new one (Western Digital Scorpio 2.5 inch Hard Disk Drive 250GB EIDE 5400rpm 8MB Cache ). Disk management pop-up wouldn't recognise the drive, saw the drive was there, but unable to do anything with it.

    Had to quick format from an XP CD, after which the Restore CD worked just fine.

     

    Colin

    Wednesday, May 7, 2008 4:39 PM
  • Colin,

     

    Just trying to get 100% clarification to understand how we might try to repro this ...

     

    Were there other drives in the laptop or only the new one?

    Was the drive 100% brand new?  or had it been used before (you purchased a recycled drive)?

    Can you please explicit about what you saw when you when into the Disk Management tool?

     

    Many thanks in advance,

     

    todd

    Wednesday, May 7, 2008 7:06 PM
  • Details on the system.

    1-This is a desktop that I built.

    2-AMD64-x2-am2+ motherboard, 2gig of memory, 4000 x2-chip, ddr2-800 memory.

    3-Originally I was running with a 160gig WD drive and had smart errors. 

    4-Purchased a new 250gig segate drive, put it in and disconnected the 160-WD drive.

    5-tried to restore the C & D from the server, and that is where it hung multiple times, however it turned out that the C drive was restored but not the D.  And the D was left in an unusable state.

    6-The WHS is running on an older e-machines system with and amd athlon, I think a 2800??

    7-My lab is in a separate building ~200 feet from my office, running over a cat-5 cable and multiple switches and a router/dsl-modem.

     

    If there is something I can do, just ask.  This is a system in my test lab, and so I can run any tests you request.

     

    Here is the newegg order for the system I built (this lists the cpu, memory, and motherboard-If you need anything else, just ask):

    19-103-774 CPU AMD|A64 X2 4000+ 2.1G AM2 65N R
    1
    $57.99
    $57.99
    For Retail AMD processor, please call 408 749-3060 for service after first 30 days. For OEM AMD processor, we will service for 30 days only. Please verify the Processor matches your order Prior To installation. IMPORTANT: Always pack your CPU well for return. We will refuse your RMA if we received it as DAMAGED!
     
    NOTE 13-135-069 has Volume Discount
    1
    $0.00
    $0.00
     
    20-208-283 MEM 1Gx2|TRANS JM2GDDR2-8K R
    1
    $37.99
    $37.99
     
    13-135-069 MB ECS A770M-A 770 SB600 AM2+ RTL
    1
    $64.99
    $64.99
    For Tech Support Please call 800-829-8890

     

    ==============================================================

    Here is the complete detial on the issue before I tried the dual-boot CD (if you don't need this, just ignore it.):

    SETUP:

    1-       The AMD64-lab system is in my shop on.

    2-       In the shop it is connected to a 16 port switch-netgear, in the lab.

    3-       There is a 4 port d-link switch in the garage.  Use this to boost the signal.  The line from my office to the lab is ~200 feet.

    4-       From the shop it is connected to a trendnet gig-a-byte switch (every thing is running at 10 or 100 meg, not a gig.

    5-       In my second office in the house I have the Windows Home Server – old e-machines with a 2 year old 320GIG disk.

    6-       In the second office I have a 4-port d-link switch.  The server is connected to this.

    7-       In the second office I have my NAS drive and it is connected to the 4-port d-link switch.

    8-       Both the 4-port d-link in the second office and the treadnet switch connect to the netopia dsl modem.

    9-       My desktop is in the house connected to the trendnet switch.

     

     

    Issue: The restore from the WHS to the AMD64-lab would not complete:

    1-       I tried to restore C&D to AMD64-lab from the WHS using the restore CD from MS—this boots the system, finds the WHS and then asks you what you want to restore.    It hung twice.  After checking I found out that the C drive was restored and the D drive was in an unusable state (when I tried to look at it, explorer said something and then asked me if I wanted to format it.)

    2-       I tried to restore just the D drive with the restore CD.  It hung, and again left the D drive in an unusable state..

    3-       I booted the system, went to the WHS console, opened the backups for AMD64-lab and tried to drag and drop all files from the D drive on WHS to AMD64-lab.  It hung

    4-       I tried just dragging and dropping each directory, it still did not finish.

    5-       I decided to just rebuild the D drive.  It has a backup of the NAS drive on it (this puts the backup in a different building then the NAS drive.  I started COBIAN backup and told it to do the full backup that normally happens on the 1st of each month.  This had problems reading from the NAS drive and only saved ~4gig of ~30gig.

    6-       I then went to my desktop and used unstoppable-copy to copy the NAS drive to my desktop.  It worked.

    7-       I then went back to the AMD64-lab system, hooked up a 250gig usb drive and used unstoppable-copy to copy the NAS drive to the usb drive.  It worked.

    8-       I then used unstoppable-copy to copy the NAS drive to the D drive on the AMD64-lab.  It worked.

    9-       Next morning I went to the AMD64-lab and found out that at 1am in the morning the COBIAN backup started to copy the NAS drive to the D drive on the AMD64-lab.  It worked.

     

    Thursday, May 8, 2008 4:55 AM
  • Sorry, I did not respond to your question about what I say when I went into disk management.

     

    Disk management just showed a drive and let me format it into two partitions.  Nothing out of the ordinary that I don't normally see in diskmanagemt ---compmgmt.msc?  

     

    If you want me to look for something I can execute it again and look.  Just ask.

     

    Yes the drive was 100% new, not used or reconditioned and it was the only hard drive connected.  The system also has an HP1040-i lightscribe-dl cd/dvd drive. 

     

    Mike Shanahan

     

    Thursday, May 8, 2008 5:02 AM
  • Hi, the only drive was the new one - straight from the wholesaler, never used before. The notebook is an Asus A6J with 2GB ram, EIDE drive/CD connection.

    The Wizard said that the Disk Management was needed to be used. Opened the DM and the only drive listed, even after selecting 'refresh drives', was the CD, so no options available.  Switched off and re-seated the hard drive, ran through the wizard again with exactly the same result.

    Removed the DB CD and booted with an XP disk, it recognised the new drive, no problem so went back to the BD CD. Again, the only drive recognised, was the internal CD.

    Once again, booted from the XP CD and 'quick formatted' the new drive. This time, the DB CD had no problems 'seeing the new drive and the wizard completed successfully.

    As an aside, this notebook has an SD card slot, so I thought I'd try the drivers on an SD card, however, the Recovery Console couldn't see them. As it turned out, they weren't necessary anyway.

     

    HTH,

     

    Colin

     

    Thursday, May 8, 2008 4:55 PM
  • Thanks Colin.  I will discuss with the PM and Dev on Monday.

     

    Friday, May 9, 2008 4:03 AM
  • The result of my test are as follows:

    I connected a second HDD (SATA) to Vista Ultimate machine and booted from the dual boot restore CD I had just made.  I got the

     

    "Unable to refresh Restore Wizard from your server. Your server maybe an older version of Windows Home Server than this CD or your server may be damaged; we will attempt a restore with an older version.”

     

    error which was not a surprise.  When I got to the restore destination selection portion I could not select the drive I had planned on restoring to.  The IDE drive was the only option presented me.  I'm not sure why and I did try disk manager to no avail.  To circumvent this obstacle I disconnected the IDE drive and tried again.  This time it presented the SATA and the restore went as expected, other than being slower than I'd hoped.

     

    I am sorry it has taken me so long to try this and report results.

     

    Thursday, May 22, 2008 7:08 AM
  • I have had no luck with the original Restore CD on my four year old Sony laptop (Pentium 4, 1 gb memory) which I upgraded from an 80 gb hard drive to a 160.

     

    I tried both boot options on the dual-boot disc, the 512 or less and the greater than 512, and both went through the Microsoft progress bar, then a black screen with the mouse cursor and constant hard disk activity.

     

    I checked the hard disk with Partition Magic and the partition looked fine.  It is formatted with NTFS and is ready to go.

     

    I downloaded the dual-boot beta as MS alluded to some who couldn't use the original Restore cd.  I'd like to know what is going on at this point, before it asks for the keyboard layout and the drivers.

     

     

    Thursday, May 22, 2008 2:35 PM