locked
Cannot Connect Client to WHS 2011 RRS feed

  • Question

  • I just installed a Windows Home Servr 2011.  I can't get all my clients to connect to the server.  All my clients are using Win 7 Home Premium.  I can see the server in the client's Windows Explorer (my desktop PC) .  If I click on the server icon, I can browse through the shared files.  The directions say to connect, enter http://<server name>/connect as a browser URL. When I do that, I get a "not found" by DNS.  I tried to enter http://<IP address>/connect as the URL and it did enter the web page to download the SW to administer the server.  However, the name of the executable if the server name is used should be ComputerConnector(<server name>.exe.  If I downloaded it using the IP address, I get the file ComputerConnector(<IP address>.exe.  When I try to run it, I get an error message that says the file name has nonstandard characters.  I renamed the file to use the server name and got the same error.  I presume the original file name is in the header.

     I've also gone to (Network > Server Name) in Other Devices in Windows Explorer and end up downloading a file named ComputerConnector(fe80__b487_7b89_297_e93c).exe. I get the same error as before.  

    I have the WHS 2011 Dashboard that the Connector installed on my laptop and it works OK.  Since the desktop hasn't connected, I can't set the server up to backup my desktop.  That's also true for my HTPC and another laptop. 

    All the computers belong to the same Homegroup. I can ping the server by both name and IP address. 
    Tuesday, July 17, 2012 4:49 PM

Answers

  • Got it going.  I don't know what the culprit was - OpenDNS, dashes in the computer names or ??? I did a new install and it's working now.  There was nothing on the server to lose, so it wasn't a big deal.  Also, my RAID didn't have to be initialized again.  It took ~34 hours the first time (6 x 2TB drives)
    • Marked as answer by Sean Zhu - Thursday, July 19, 2012 7:21 AM
    Wednesday, July 18, 2012 6:31 PM