locked
Vista no longer genuine RRS feed

  • Question

  • I have a Dell Inspiron laptop which came with Windows Vista pre installed, now it is saying that it is not genuine. I am unable to run any active x scripts on the machine (so it wont allow me to use the validation tool online) nor will it allow me to download the diag software. The options I get in the message box are "Buy a new product key" "Type a different product key" "Contact Dell to help resolve the problem"

    I have re-entered the product key from the base of the machine, but it is not being accepted, the "Contact Dell" link comes up with help topic not found.

    Also I am unable to access to the phone activation option, I have tried the slui options but to no avail, I have also tried the renaming of the tokens but am unable to do this as I get a message stating that access is denied.

     

    Many Thanks

    Anne

    Monday, September 12, 2011 2:57 PM

Answers

All replies

  • HelloAnne,

     

      In order to receive the best support, we request all users initially download and run the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.

     

    If you do not have access to the Start Button:

    1)    Login to Vista and click the option that brings up Internet Explorer.

    2)    Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3)    A window will come up asking if you want to “Run” or “Save”, Select “Run”

    4)    When the program runs, click the “Continue” button, then click the “Copy” button.

    5)    Return to this thread http://social.microsoft.com/Forums/en-US/genuinevista/thread/46cfdac0-9ed8-4027-bd77-d91f24240646  .

    6)    In a reply post, paste the Diagnostic Report.

     

    Thank you,


    Darin MS
    • Marked as answer by Darin Smith MS Tuesday, September 20, 2011 9:52 PM
    Monday, September 12, 2011 9:05 PM
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Tuesday, September 20, 2011 9:52 PM
  • Same problem, please help. My diagnostic says it is genuine but I am not able to paste the report in this post. Can you help me out?

    Thursday, September 22, 2011 5:40 PM
  • "stlgal2006" wrote in message news:360a81fe-4272-43f5-b281-167569b8b20b...

    Same problem, please help. My diagnostic says it is genuine but I am not able to paste the report in this post. Can you help me out?

    You need to start a NEW thread of your own stating your own problem – and if possible provide an MGADiag report.
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
    - IN YOUR OWN THREAD, please

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, September 22, 2011 6:30 PM
    Moderator