locked
Windows 8.1 bot booting up anymore. Any help would be appreciated!!? RRS feed

  • Question

  • I'm in a big crisis. I tried to dual boot a windows vista usb with windows 8.1. I decided not to go through with it, quit the installation, and shut down. I took my usb out. But now I keep getting "Error. No boot disk was found or disk boot failed." I reset bios settings to default and that didn't help. I put the windows vista install back in, and clicked repair computer. There it showed my windows 8.1(recovery) and gave me the error to what happened: 0xc000000e system32/win.exe is missing or corrupt. My OS:C drive apparently is failing. It;'s still there, because it shows up as a partition and it still has all my data on it, it's just inacessible. I then downloaded windows 8.1 install from microsoft on my usb. I booted from that, and did reapir computer. Apparently the startup reapir couldn't fix it, so then I went to command prompt. I typed these in: bootrec/fixmbr which worked. bootrec/fixboot which worked. bootrec/rebuildbcd which mloaded my OS:C drive. It asked if I wanted to add it to bios boot list. I typed Y for yes, but then it said "the required system file cannot be found." Then I typed in this C:\< CHDSK/R. It ran disk check overnight. This morning it said "windows has made corrections to the sytem file." Which assumed was I good thing. I tried the three boot commands again, but still got "system file cannot be found". I even tried it in another usb port, and same thing. What do I do now? I'm very frustrated. It's been 3 days that I've tried to find a solution.  I've heard you can install Linux, backup everything, then reinstall windows, but I really don't want to do that if I don't have to.
    Thursday, March 12, 2015 3:34 PM