locked
Not able to establish an Communicator video/audio call via VPN RRS feed

  • Question

  •  

    Hi,

     

    We have set-up OCS 2007 standard on a single server (and separate domain controller).

    At the office we are able to establish an IM/Video/Audio session with Communicator. In other words, everything works fine.

    However when we are at home we ain't able to establish a Video/Audio session. Only an IM session is possible. OC is slowing down the whole computer, while trying to build up a audio session OC is slowing down everything, even a parallel IM session is almost impossible.

    Strange thing is we don't see any issues on the firewall (ISA 2004) Also, we don't see any events popping up in the event log of OCS. I also activated both trace options in OC.

    The state of the call in OC is "connecting...."

    Another issue is that we are not able to to file transfers, not inside the firewall and not via VPN 

    Any help and tips will be highly appreciated!

     

    Tuesday, September 25, 2007 8:51 PM

All replies

  • Problem solved, It was a firewall issue (ISA). After tracing and analyzing the detailed ISA log files we had to apply some additional rules. Communicator en Live Meeting (audio/video) are working fine now even from a home location.

     

    Thursday, September 27, 2007 7:56 AM
  • Hi!

     

    I have the same configuration!

    What port did you open on your ISA server?

     

     

    Friday, October 12, 2007 1:16 PM
  •  

    Hi

     

    not sure if your scenario is really going thru the VPN. From your post, it seem that you are connecting thru the internet itself. No mention of VPN. As far as I know, you can't VPN into the OCS 2007 infrastructure. You need to open ports in the firewall.

     

    Wednesday, January 2, 2008 6:27 AM