locked
Problems backing up over a network! RRS feed

  • Question

  • I have two computers in my house. Both share a internet connection. one connects wireless. the wired computer is my hub computethe wireless computer is uable to back up for some reson that is beyond my control.i have check and both pc are in the same workgroup and i have ran a network wizard on both, i have also succesfully back up my hub pc and configured my back up for my  circle. i have little some ideahow to network but i am at a total loss on this one. i thought maby firewall but have yet to figure out how to make it work...please help
    matt
    Monday, January 19, 2009 2:28 AM

Answers

  • I assume that you have configured backup on the Hub PC to be Centralized backup to an external drive attached to the hub PC.
    Do you get an error when the backup tried to run on the wireless PC or during the configuration on the wireless PC?
    In order for the backup to proceed, you need to make sure that the permissions on the drive are set correctly.

     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

    In addition, it is possible that File and Printer Sharing is not being allowed on the "mixed" network. Sometimes a wireless and wired network appears to be a different subnet, so you'll need to tweak the firewall to allow sharing to happen. The following can help:

     

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Monday, January 19, 2009 5:20 PM
    Moderator