Server configuration issues for success ful backups RRS feed

  • Question

  • My WHS attempted automatic backup of a Vista Ultimate 64 desktop has failed because of the following error:

    "The server was unable to allocate from the system nonpaged pool because the server reached the configured limit for nonpaged pool allocations."

    The Event ID is 2017 (source srv) and there is no on-line help available in the support system. I can't find any way to increase the allocations on the WHS server. It has 1GB of RAM and two HDDs (1TB SATA and 256GB PATA). There is plenty of free space (997GB) and the desktop needs about 127GB of data backed up for a first-time backup.

    Any ideas?

    Thursday, October 8, 2009 9:05 AM

All replies

  • Hi,
    you can try the following unsupported method:

    Create a file using notepad named (i.e.) pool.reg (ensure, that there is no hidden extension .txt behind) with following contents:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

    Save that file on a shared folder on the server, logon to your server desktop and import the file by doubleclicking.
    Reboot the server and try again.

    Best greetings from Germany

    Thursday, October 8, 2009 2:51 PM
  • Do you get this error on your WHS or on the Vista machine?
    Thursday, October 8, 2009 2:51 PM