locked
Requirements for CRM 4.0 RRS feed

  • Question

  • We are installing CRM 4.0 at a client site and all the requirements are satisfied except 4 of the users will not have Microsoft Office 2007, they will have Microsoft Office 2003.  How will this effect the CRM solution?

    Requirement Statement:
    The solution must support the following Microsoft Foundation Technologies:

    SQL Server 2005, Microsoft Exchange 2003/2007, Windows Server 2003 and 2008, Windows XP SP2, Windows Vista Business Edition, Microsoft Office 2007

    Wednesday, January 13, 2010 11:04 PM

Answers