locked
Backup Clean-Up Does Not Delete Old Backups RRS feed

  • Question

  • I've checked the archives and everything I've found adresses Backup Cleanup hanging or corrupt/corrupting data.

    I have the Automatic Backup Management settings set to keep up to 3 months of backups.  Yet after I run backup cleanup, which completes as indicated by the progress bar without hanging, I still have backups up to 9 months old.  Is there some other setting I'm missing or has anyone else had this problem?  I am running Power Pack 3 and have not received any database consistency errors.

    Thanks in advance.

    Saturday, September 18, 2010 4:49 PM

Answers

  • If those are manual backups, are they checked to be saved? By default I believe they are
    • Proposed as answer by Ken WarrenModerator Tuesday, September 21, 2010 12:35 PM
    • Marked as answer by BobMarso Thursday, September 23, 2010 5:52 AM
    Monday, September 20, 2010 9:06 PM

All replies

  • If those are manual backups, are they checked to be saved? By default I believe they are
    • Proposed as answer by Ken WarrenModerator Tuesday, September 21, 2010 12:35 PM
    • Marked as answer by BobMarso Thursday, September 23, 2010 5:52 AM
    Monday, September 20, 2010 9:06 PM
  • Thank you, that was the problem.  I was not aware of that flag.  In order to keep the electric bill down, I do not leave the server on 24/7.  That means most of my backups are manual backups.  I'll need to keep an eye on that flag in the future.
    Thursday, September 23, 2010 5:57 AM
  • Extra backups don't actually take up a huge amount of space on your server, because of the way the data is stored in the backup database.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, September 23, 2010 12:28 PM
    Moderator