locked
Internet Explorer 9 will not install RRS feed

  • Question

  • I've had a look through similar threads and picked up some tips to check on my system but I don't really know what I am talking about so I thought I would ask.

    My computer is running Windows Vista Home premium and it is showing Version 6 (Build 6000), 32-bit operating system (x86), when I try to install Internet Explorer 9 it tells me that I need to install Service Pack 1 first, when I try to install SP 1 it tells me that it is already installed and in use yet when I go to my uninstall list nothing shows (I assume it could be integrated as some of the other articles indicate) but I am not sure where I go from here as I'm going round in circles. Can anyone help without blowing my mind with all the technical stuff? Thank you

    Thursday, May 19, 2011 7:10 PM

Answers

  • "Techphobic" wrote in message news:47a438ed-4066-4cbb-8e4a-ded6c01c3a05...

    I've had a look through similar threads and picked up some tips to check on my system but I don't really know what I am talking about so I thought I would ask.

    My computer is running Windows Vista Home premium and it is showing Version 6 (Build 6000), 32-bit operating system (x86), when I try to install Internet Explorer 9 it tells me that I need to install Service Pack 1 first, when I try to install SP 1 it tells me that it is already installed and in use yet when I go to my uninstall list nothing shows (I assume it could be integrated as some of the other articles indicate) but I am not sure where I go from here as I'm going round in circles. Can anyone help without blowing my mind with all the technical stuff? Thank you


    This is not really a problem for this forum - your better option would be to post a query in the Answers Vista Install forum (or the Windows Update forum), where people know the right questions to ask (we may do - but they do it every day, and are more likely to get it right first time).

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, May 19, 2011 7:28 PM
    Moderator