locked
Web Site stopped working RRS feed

  • Question

  • I have an HP HomeServer for over a year.  Recently i started getting warnings that my web site was not available, and now i am being told that that verifying port forwarding has failed.  Nothing has changed on my linksys wrt54G router but now i get 2 failiures in the router configuratoin checkbox. (the last 2).  I was never truly able to get the remote access working and remember a lot of pain when i set this up.  Any ideas on what to do? 
    • Moved by Ken WarrenModerator Monday, January 12, 2009 12:59 PM software question (Moved from Windows Home Server Hardware and Installation to Windows Home Server Software)
    Monday, January 12, 2009 1:40 AM

Answers

  • Have you checked to see if any new firmware updates have been released for your router?

    There are some reported UPnp problems with certain versions of the WRT54G firmware.

    There is always the option of using the Tomato firmware offered here...http://www.polarcloud.com/tomato

    Monday, January 12, 2009 5:45 PM
  • When you do the wizard to configure a domain name try using the windows live option.

    Still.....




    Grey
    Tuesday, January 13, 2009 3:18 PM
    Moderator

All replies

  • Hi,

    Are you using TZO for your WHS? If so, don't forget that the registration will need renewing.
    If that's not so, what do the logs on the Server say, have you added anything recently, (Add-Ins), or done any changes?


    Colin



    Colin
    Monday, January 12, 2009 9:53 AM
  • Have you checked to see if any new firmware updates have been released for your router?

    There are some reported UPnp problems with certain versions of the WRT54G firmware.

    There is always the option of using the Tomato firmware offered here...http://www.polarcloud.com/tomato

    Monday, January 12, 2009 5:45 PM
  • thanks, i did update the firmware for the router with no change.  again it was all working until recently recently.

    Do not know what TZO is.  I was using the WIndows Home Server offering for web page but i cannot get to it now to renew my registration.  Can you tell me how to do that.

    No other changes have been made and not sure where to get any logs
    Tuesday, January 13, 2009 2:47 AM
  • When you do the wizard to configure a domain name try using the windows live option.

    Still.....




    Grey
    Tuesday, January 13, 2009 3:18 PM
    Moderator