none
Forums are once again becoming corrupted and unreliable RRS feed

Answers

All replies

  • Editor continnues to misbehave.

    Today repeated "must be between 4 and 60000 characters" when submitting a post with 2399 characters.

    After numerous refreshes of the browser I pasted the text in a few lines at a time saving it in between.  Eventually it all pasted and was saved.


    ¯\_(ツ)_/¯

    Thursday, March 28, 2013 7:09 PM
  • Both filters work for me.

    The character limit is a known issue and the message isn't accurate. It's some variable bit amount.


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Wednesday, April 10, 2013 2:42 AM
    Owner
  • This was intermittent and has happened very infrequently.  It is an odd error and, on that one day, it happened for most of the afternoon.

    The issue is not as aggravating as the bold/italic scrambled characters issue that is completely repeatable.


    ¯\_(ツ)_/¯

    Wednesday, April 10, 2013 2:48 AM
  • Forums are now back in near permmanent error state.  I bet rebooting the servers will fix it again.

    On all platforms:

    Webpage error details
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; MS-RTC LM 8; .NET CLR 2.0.50727; .NET CLR 1.1.4322; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C; .NET4.0E; ZemanaAID/FFFF009F)
    Timestamp: Wed, 10 Apr 2013 18:37:18 UTC
    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/ce7898c244c7acf55c8ac0d7c3a4c216-280476350591b5545761334272d6c947-RequestReducedScript.js
    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/ce7898c244c7acf55c8ac0d7c3a4c216-280476350591b5545761334272d6c947-RequestReducedScript.js
    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/ce7898c244c7acf55c8ac0d7c3a4c216-280476350591b5545761334272d6c947-RequestReducedScript.js
    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/ce7898c244c7acf55c8ac0d7c3a4c216-280476350591b5545761334272d6c947-RequestReducedScript.js
    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/ce7898c244c7acf55c8ac0d7c3a4c216-280476350591b5545761334272d6c947-RequestReducedScript.js
    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/ce7898c244c7acf55c8ac0d7c3a4c216-280476350591b5545761334272d6c947-RequestReducedScript.js
    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/ce7898c244c7acf55c8ac0d7c3a4c216-280476350591b5545761334272d6c947-RequestReducedScript.js


    ¯\_(ツ)_/¯

    Wednesday, April 10, 2013 6:38 PM
  • As you can see from above the errors nearly aleways come from teh code that edits the reply.  Whenever the code tries to adjust the display it gets stuck and starts throwing errors.  It appears to be a bad pointer calculation placing the insertion point beyond the end of the page.  This time the page hung after trying to call the above script. 

    Cancelling the edit and retyping it finally allowed it to fini\sh but this does not always work.

    If I place teh insertipon point into the txt and attempt to insert a character most of the text from that point to the end of the reply is erases.  If I CtlZ it goes back to the original text and now I can insert.

    This is extremely annoying when it is doing it consistently. 

    (XP IE9 W8 IE10)


    ¯\_(ツ)_/¯

    Wednesday, April 10, 2013 6:43 PM
  • The cursor is now acting even stranger.

    Hitting <enter> key at end of line may cause insertion point to jump to an place earlier in the edit box.  This causes all new input to be inserted somewhere where we don't want it to be.

    This happens on multiple versions of Windows and IE.  It happens most often after formatted text has been pasted or after bolding a bit of text.

    I have tried to use the NNTP bridge as many feel this circumvents these issues but it won't run on Windows 8 correctly.


    ¯\_(ツ)_/¯

    Monday, April 22, 2013 3:00 AM
  • (XP IE9 W8 IE10)


    ¯\_(ツ)_/¯


    XP+IE9   .......is a challenging combination.



    Sorry about that - typo XP+IE8 of course.

    ¯\_(ツ)_/¯

    Monday, April 22, 2013 4:01 PM