locked
ActiveX Error: 0x80080296 during validation (NEW) RRS feed

  • Question

  • Can't download the ActiveX, so I'm unable to access Windows Update.

     

    What I tried so far:

     

    http://support.microsoft.com/kb/813442

    Did not work

     

    Tried to use other DNS servers, but still did not work.

     

    Here's the diagnostic:

     

     

    Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Detailed Status: N/A

    Windows Product Key: *****-*****-JQX9B-W2XJV-CGYVT

    Windows Product Key Hash: BoWx1gboALw31uCSMpkED6Wl/NU=

    Windows Product ID: 76434-OEM-2167246-50210

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    ID: 049094c2-c2e7-4e14-a19c-06b11158a2eb

    Is Admin: Yes

    AutoDial:

    Registry: 0x0

    WGA Version: Registered, 1.3.254.0

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: N/A

    File Exists: No

    Version: N/A

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 114 Blocked VLK 2

    OGA Version: Registered, 1.6.21.0

    Signed By: Microsoft

    Office Diagnostics:

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\PROGRA~1\MOZILLA FIREFOX\FIREFOX.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Prompt

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Prompt

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>049094c2-c2e7-4e14-a19c-06b11158a2eb</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-CGYVT</PKey><PID>76434-OEM-2167246-50210</PID><PIDType>3</PIDType><SID>S-1-5-21-3619687762-3093236840-517673492</SID><SYSTEM><Manufacturer>ACER</Manufacturer><Model>Aspire T650           </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>R01-E4 </Version><SMBIOSVersion major="2" minor="3"/><Date>20050921000000.000000+000</Date><SLPBIOS>AcerSystem ,AcerSystem </SLPBIOS></BIOS><HWID>671E3F6F0184AE6C</HWID><UserLCID>0410</UserLCID><SystemLCID>0410</SystemLCID><TimeZone>ora solare Europa occidentale(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Acer Incorporated</name><model></model></SBID><OEM/></MachineData>              <Software><Office><Result>114</Result><Products><Product GUID="{90110410-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73964-640-0000106-57617</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Please Help!

     

    Wednesday, May 9, 2007 3:11 PM

Answers

All replies

  • Nora,

     

     

    To manually download and install the Office Genuine Advantage ActiveX control use this link:  http://go.microsoft.com/fwlink?LinkId=58813

     

    Then you can try to validate Office at:  http://www.microsoft.com/Genuine/office/Validate.aspx?displaylang=en&sGuid=5bcf238c-4c9f-46ad-a7a7-e00a66576164

     

     

    Have a great week,

     

    Stephen Holm, MS

    WGA Forum Manager

    Thursday, May 10, 2007 9:21 PM
  • Nora Park,

     

    Please follow the directions from Phil Liu in the last post in this thread:  http://forums.microsoft.com/genuine/ShowPost.aspx?PostID=1466021&SiteID=25

     

    Please post back to let us know if it worked for you.
    Friday, May 11, 2007 12:57 AM
  • Thanks for your tips... but still nothing works...

     

    I've asked help to local MS support (Italy). Let you know what they tell me...

    Tuesday, May 15, 2007 1:31 PM
  • i am having the same problem as Nora.  i tried your suggestion but all i got was 'page cannot be displayed'. Any futher suggestions would be welcome
    Wednesday, May 23, 2007 8:39 PM
  • i've tried everything suggested in all the forums but still can't validate. I've been 19 days without a useable pc and i'm so fed up i'm going to fdisk the flamin thing and reinstall XP.  It's a shame 'cos the bits of vista that did work for me were really good but without the validation,  i can't update office either. I've got microsoft and moduslink not wanting to do anything about it and i'm just totally hacked off now to tell the truth. I wish i'd never bought the update now.

    Elaine

    Monday, May 28, 2007 4:46 PM