locked
Can't See WHS - not sure that WHS can See Network RRS feed

  • Question

  • Intro:

    I have the HP pre-configured WHS and it has been running ok for past year. I have wireless and wired PC's devices connected to WHS via a wifi router (which integrates ADSL). Attached to the WHS are 3 hard drives (via USB) as well as a full carosel of drives in the main case.

    Problem 1 (may be relevant to today, may not, but know what's been going on)

    Some weeks ago, backup services stopped working. I tried restart etc but couldn't get any change, but other matters were more pressing and so this was put to the background

    Today !!!

    I have tried to copy some mp3 files from server to an external hard drive attached to a pc that is wired to the network - kept getting an erro that network was not available after doing some file copies.

    So tried to access via connector - blank screen.
    Tried to reboot PC in case it was the problem - still got error
    There was a report of an error on one of the drives (couldn't see WHS screen so no idea which one
    Did a reboot of entire WHS included the turn off and on of the connected drives
    Result: now have lights on PC on WHS but WHS cannot be seen on the network

    Impacts:

    1  shared drives cannot be seen
    2  WHS is not accessible by RDC
    3  WHS not visible in network neighbourhood

    I am concerned about restore of the actual WHS (never done it before and what about the data on the hard drives)

    Any bright ideas (please) before I have a mental breakdown :-)

    TVMIA

    Bob

    p.s. Any assistance is appreciated and if there is more information that is required to assist then please ask
    Monday, October 19, 2009 11:50 AM

All replies

  • Please check the all of indicator lights on your server (color, solid or flashing). Based on the status of these light the manual provided with the server may offer a solution. If not,

    I expect one of your disks is (or other hardware) failing. Backup service not running can be caused by a failing disk. For now I suggest you shut down the server, physically remove each of the drives, mount the drive in another pc and run chkdsk /r on the drive and put the disk back in your server (one disk at a time so they get put back in the same place!!).

    After you have checked all of the disks in this way boot the server again hopefully this has fixed has your problem. If not I guess your only option is to run a server recovery (NOT FACTORY RESET). You need to run server recovery with all disks attached.

    If server recovery fails or fails to initiate please read How to recover data after server failure

    Monday, October 19, 2009 12:36 PM
    Moderator