locked
Having problems copying certain files during new install of WHS RRS feed

  • Question

  • I have installed WHS before and ireally did not have any trouble. But now I am trying to build a new WHS and some files are not installing. I just bought a new WHS copy from New Egg and when I start the installation (new box, 500GB drive, AMD dual core processor) some of the files cannot be found.

    This happened during the INSTALLING WINDOWS part of the installation.

    On the first attempt these files would not load. ieencode.dll, kdcsvc.dll, netsetup.cpl and smlogcfg.dll

    Pressing ENTER did not help, so I would press ESC and go to the next one until the install finished, but then later I got an error and it said it could not complete the installation.

    On the 2nd attempt these files would not load. ieencode.dll, cabinet.dll, reg.exe and smlogcfg.dll

    Then I finally got it to install without these error and when it started installing the hardware and drivers section I got  another error: usbohci.sys is corrupted" and I had to reboot.

    What can I do to fix this problem. I cleaned the disk to make sure something was not preventing it from being read. BUt that didn't help.

    John

     

     

    • Moved by kariya21Moderator Saturday, August 21, 2010 4:00 AM installation question (From:Windows Home Server Software)
    Saturday, August 21, 2010 3:04 AM

Answers

  • These appear to be read errors on the DVD-ROM you're installing from. You could have a bad (damaged) disk, or a problem with the hardware you're installing on. Check cabling to the DVD drive, the drive itself, and try installing on different hardware (or in a virtual machine).
    I'm not on the WHS team, I just post a lot. :)
    Sunday, August 22, 2010 1:48 PM
    Moderator

All replies

  • I have installed WHS before and ireally did not have any trouble. But now I am trying to build a new WHS and some files are not installing. I just bought a new WHS copy from New Egg and when I start the installation (new box, 500GB drive, AMD dual core processor) some of the files cannot be found.

    This happened during the INSTALLING WINDOWS part of the installation.

    On the first attempt these files would not load. ieencode.dll, kdcsvc.dll, netsetup.cpl and smlogcfg.dll

    Pressing ENTER did not help, so I would press ESC and go to the next one until the install finished, but then later I got an error and it said it could not complete the installation.

    On the 2nd attempt these files would not load. ieencode.dll, cabinet.dll, reg.exe and smlogcfg.dll

    Then I finally got it to install without these error and when it started installing the hardware and drivers section I got  another error: usbohci.sys is corrupted" and I had to reboot.

    What can I do to fix this problem. I cleaned the disk to make sure something was not preventing it from being read. BUt that didn't help.

    John 


    Did you try running chkdsk /r on that drive?
    Saturday, August 21, 2010 3:59 AM
    Moderator
  • These appear to be read errors on the DVD-ROM you're installing from. You could have a bad (damaged) disk, or a problem with the hardware you're installing on. Check cabling to the DVD drive, the drive itself, and try installing on different hardware (or in a virtual machine).
    I'm not on the WHS team, I just post a lot. :)
    Sunday, August 22, 2010 1:48 PM
    Moderator
  • It was a bad DVD drive. I replaced it and everything installed.
    Wednesday, September 8, 2010 3:38 PM