locked
After a update all the WHS services are set on disabled RRS feed

  • Question

  • After a reinstall of my server I used automatic updates to get the WHS to the latest patchlevel. After installing powerpack 3 and reboot, all the WHS services ie. storage manager,backup service,drive extender service were set to "disabled". I changed the services I know to belong to the WHS to manual and started them. no clues in the event logs, the add-inn which displays all updates reports all updates installed succesfully. this leaves 2 questions:

    1) Why were all the services disabled?

    2) Which services should be on "automatic" and which should be on "manual"

     

    The services I know of: all service starting with :

    windows home server xxxx

    driver extender service

    • Edited by BartS. _ Monday, June 21, 2010 4:32 PM typo
    Monday, June 21, 2010 4:30 PM

Answers

  • Ah well, I FINALLY (see my other posts....) got my WHS up and running again without any errors and/or warnings to speak of so I'm thinking about activating the WHS and leave it be.  But the suggestion to try and reproduce the issue is a valid one.
    • Marked as answer by BartS. _ Thursday, June 24, 2010 8:24 AM
    Thursday, June 24, 2010 8:23 AM

All replies

  • Hi,

    I have seen similar problems in the past, that after an upgrade not all WHS services were started. Another reboot fixed that. The services tagged with Windows Home Server are all set to automatic, Drive Extender Migrator manual, also the SSDP Discovery service.

    Eventually I would try to uninstall Power Pack 3 through Control Panel and then run Windows Update from the console to see, if you can reproduce the issue. If so, it would be nice to issue a bug report on Microsoft Connect.

    Best greetings from Germany
    Olaf

    Monday, June 21, 2010 7:31 PM
    Moderator
  • Ah well, I FINALLY (see my other posts....) got my WHS up and running again without any errors and/or warnings to speak of so I'm thinking about activating the WHS and leave it be.  But the suggestion to try and reproduce the issue is a valid one.
    • Marked as answer by BartS. _ Thursday, June 24, 2010 8:24 AM
    Thursday, June 24, 2010 8:23 AM