none
Where is the 'My Threads' option gone? RRS feed

  • Question

  • Before on the right side of the Forums page there used to be a list of links like 'My Threads', 'My Forums' & so on, Where have they gone? I haven't seen them since a week or so.
    Monday, April 19, 2010 8:25 PM

Answers

  • Anyone?

    Its obviously a issue with my work laptop & was thinking if there is a workaround or it needs some install. 


    One workaround would be coding your own links in the Address bar instead of clicking on one.   ; )

    http://social.microsoft.com/Forums/en-US/user/threads?user=SQLRocker

    Works for me.   YMMV.

    IMO though you haven't given us a very clear picture of what you are doing or seeing.  I think Naom gave you the right answer.   It sounded as if you weren't logged in correctly.

    However, you also haven't made clear which URL you are trying to see this with.   FWIW to generate the above I started from a list of My Forums, clicked on the one for this forum, clicked on My Threads in it that, then in the Address bar overtyped my userid with yours and finally pressed Enter to see  SQLRocker's threads.

    Otherwise, what is your browser and OS?  In case it is a presentation issue in IE8 you could press Ctrl-F5 and  View, Style, No Style  to see if that shows you that your links have been hiding somewhere.   FWIW when I look at it that way it would help also to press End because the links you want are then all at the bottom of the page.


    HTH

    Robert Aldwinckle
    ---

    • Marked as answer by SQLRocker Wednesday, April 28, 2010 9:11 PM
    Saturday, April 24, 2010 2:59 PM

All replies

  • They are still here on the right side. Are you sure you signed in to Forums?


    Premature optimization is the root of all evil in programming. (c) by Donald Knuth

    Naomi Nosonovsky, Sr. Programmer-Analyst

    My blog
    Monday, April 19, 2010 8:39 PM
    Moderator
  • Its strange, I cannot see 'My Forum Links' since a week or so on my work laptop but can see it on my home laptop.
    Tuesday, April 20, 2010 4:36 PM
  • You can not see them if you not logged in. Unless the screen resolution doesn't let you see them also. Try playing with the font then (Ctrl+ and Ctrl-).
    Premature optimization is the root of all evil in programming. (c) by Donald Knuth

    Naomi Nosonovsky, Sr. Programmer-Analyst

    My blog
    Tuesday, April 20, 2010 4:43 PM
    Moderator
  • I am logged in & the font is ok.
    Wednesday, April 21, 2010 12:14 AM
  • Anyone?

    Its obviously a issue with my work laptop & was thinking if there is a workaround or it needs some install.

     

    Friday, April 23, 2010 1:30 PM
  • Anyone?

    Its obviously a issue with my work laptop & was thinking if there is a workaround or it needs some install. 


    One workaround would be coding your own links in the Address bar instead of clicking on one.   ; )

    http://social.microsoft.com/Forums/en-US/user/threads?user=SQLRocker

    Works for me.   YMMV.

    IMO though you haven't given us a very clear picture of what you are doing or seeing.  I think Naom gave you the right answer.   It sounded as if you weren't logged in correctly.

    However, you also haven't made clear which URL you are trying to see this with.   FWIW to generate the above I started from a list of My Forums, clicked on the one for this forum, clicked on My Threads in it that, then in the Address bar overtyped my userid with yours and finally pressed Enter to see  SQLRocker's threads.

    Otherwise, what is your browser and OS?  In case it is a presentation issue in IE8 you could press Ctrl-F5 and  View, Style, No Style  to see if that shows you that your links have been hiding somewhere.   FWIW when I look at it that way it would help also to press End because the links you want are then all at the bottom of the page.


    HTH

    Robert Aldwinckle
    ---

    • Marked as answer by SQLRocker Wednesday, April 28, 2010 9:11 PM
    Saturday, April 24, 2010 2:59 PM
  • Thx Bob,

    CTRL + F5 worked for me!

    Wednesday, April 28, 2010 9:11 PM