locked
WHS Tray Icon Green But Cannot Connect to WHS Console - Vista RRS feed

  • Question

  • I am at wits end with this WHS problem.  This is only happening on my primary Vista 32bit premium client (no connector/console issues with a windows 7 laptop and xp client).

    I have attempted to unistall and re-install the connector software several times.  I am able to get to my console until i reboot the client.  After reboot the icon comes up green (regardless of the current state of the WHS) and with i attempt to connect I get an error "The computer cannot connect to your home server..".  Although i can still ping the WHS and have assess to its files through wndows explorer.  I tried running the WHS connector troubleshooter program and cannot really make anything out of the log (I am a networking noob).  However I did notice there were log entries corresponding to me trying to access the console but was not successful.  The logs are:

    WHSTrayApp.042509_4124.log Size:       7724 Created: 4/25/2009 2:05:20 PM Last write: 4/25/2009 2:13:09 PM
        Found 15 errors or warnings, printing 10 most recent
        [4/25/2009 2:05:50 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:05:55 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:05:58 PM 1508] ERROR: hr=0x80070102 (at func: PasswordSyncTrayOperation::CheckIfUserExistsOnServer, d:\wssg_src\whs_pp2\qhs\src\client\trayapp\passwordsynctrayoperation.cpp (217)) hr 14007
        [4/25/2009 2:05:58 PM 1508] ERROR: hr=0x80070102 (at func: PasswordSyncTrayOperation::UpdateStatus, d:\wssg_src\whs_pp2\qhs\src\client\trayapp\passwordsynctrayoperation.cpp (283)) hr 14007
        [4/25/2009 2:06:00 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:06:05 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:06:10 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:06:15 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:06:29 PM 1508] ERROR: hr=0x80070102 (at func: PasswordSyncTrayOperation::CheckCredentials, d:\wssg_src\whs_pp2\qhs\src\client\trayapp\passwordsynctrayoperation.cpp (260)) hr 0
        [4/25/2009 2:06:29 PM 1508] ERROR: hr=0x80070102 (at func: PasswordSyncTrayOperation::UpdateStatus, d:\wssg_src\whs_pp2\qhs\src\client\trayapp\passwordsynctrayoperation.cpp (286)) hr1 0

    I am not sure if this has to do with the problem or just a symptom or a red herring.  I have called HP and they have been very disappointing and just thrown this to Msft to fix.  Any and all help would be appreciated.

    Regards, Todd

    WHS:  HP EX485
    Problem client:  Dell XPS420 Vista 32 bit
    Recently removed my router (hoping that would fix it) so i only have gigabit switchs that are ultimately tied to my TimeWarner cable modem.
    I connect all PC's wired through gigabit switchs

    Please help.
    Sunday, April 26, 2009 4:17 PM

Answers

  • IP Config - Vista PC (one with the problem)

    C:\Users\Todd>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Todd-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : kc.rr.com

    Ethernet adapter Bluetooth Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
       Physical Address. . . . . . . . . : 00-19-7E-E6-85-D9
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . : kc.rr.com
       Description . . . . . . . . . . . : Intel(R) 82566DC-2 Gigabit Network Connec
    tion
       Physical Address. . . . . . . . . : 00-1D-09-XX-XX-XX
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::6862:accb:56ba:d189%9(Preferred)
       IPv4 Address. . . . . . . . . . . : 98.145.xxx.xxx(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.248.0
       Lease Obtained. . . . . . . . . . : Sunday, April 26, 2009 6:44:35 PM
       Lease Expires . . . . . . . . . . : Monday, April 27, 2009 6:24:24 PM
       Default Gateway . . . . . . . . . : 98.145.224.1
       DHCP Server . . . . . . . . . . . : 76.43.208.1
       DHCPv6 IAID . . . . . . . . . . . : 201334025
       DNS Servers . . . . . . . . . . . : 76.85.229.110
                                           76.85.229.111
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:1cdd:c9f:9d6e:1bb2(Prefe
    rred)
       Link-local IPv6 Address . . . . . : fe80::1cdd:c9f:9d6e:1bb2%8(Preferred)
       Default Gateway . . . . . . . . . :
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 9:

       Connection-specific DNS Suffix  . : kc.rr.com
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Temporary IPv6 Address. . . . . . : 2002:6291:e44d::6291:e44d(Preferred)
       Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
       DNS Servers . . . . . . . . . . . : 76.85.229.110
                                           76.85.229.111
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 10:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{559AEC44-485D-4BC4-854B-047247893
    555}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

       Connection-specific DNS Suffix  . : kc.rr.com
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::200:5efe:98.145.228.77%27(Preferred
    )
       Default Gateway . . . . . . . . . :
       DNS Servers . . . . . . . . . . . : 76.85.229.110
                                           76.85.229.111
       NetBIOS over Tcpip. . . . . . . . : Disabled

    I am unable to RDC into my server: 424HPSERVER.  I used to be able to RDC into my EX470 but it seems like HP does not allow it anymore??  I get the error that I am not part of the RDC group (but i have remote access turned on).  Please give me instructions to RDC into my server using 2.5.

    Thanks for the help,

    Todd

    It looks to me like you either A) have that client PC plugged directly into your modem or B) have it in your DMZ in your router.  The IP address you posted (which I edited) is an external IP address.  Your IP address normally should begin with 192.168 (that's an internal IP address block).  You should be able to confirm that by running ipconfig /all on one of your working clients (check the IP address of those to see if they begin 192.168).
    Monday, April 27, 2009 4:08 AM
    Moderator

All replies

  • I am at wits end with this WHS problem.  This is only happening on my primary Vista 32bit premium client (no connector/console issues with a windows 7 laptop and xp client).

    I have attempted to unistall and re-install the connector software several times.  I am able to get to my console until i reboot the client.  After reboot the icon comes up green (regardless of the current state of the WHS) and with i attempt to connect I get an error "The computer cannot connect to your home server..".  Although i can still ping the WHS and have assess to its files through wndows explorer.  I tried running the WHS connector troubleshooter program and cannot really make anything out of the log (I am a networking noob).  However I did notice there were log entries corresponding to me trying to access the console but was not successful.  The logs are:

    WHSTrayApp.042509_4124.log Size:       7724 Created: 4/25/2009 2:05:20 PM Last write: 4/25/2009 2:13:09 PM
        Found 15 errors or warnings, printing 10 most recent
        [4/25/2009 2:05:50 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:05:55 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:05:58 PM 1508] ERROR: hr=0x80070102 (at func: PasswordSyncTrayOperation::CheckIfUserExistsOnServer, d:\wssg_src\whs_pp2\qhs\src\client\trayapp\passwordsynctrayoperation.cpp (217)) hr 14007
        [4/25/2009 2:05:58 PM 1508] ERROR: hr=0x80070102 (at func: PasswordSyncTrayOperation::UpdateStatus, d:\wssg_src\whs_pp2\qhs\src\client\trayapp\passwordsynctrayoperation.cpp (283)) hr 14007
        [4/25/2009 2:06:00 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:06:05 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:06:10 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:06:15 PM 1204] ERROR: m_transportService->GetTransportStatus returns connected=0.
        [4/25/2009 2:06:29 PM 1508] ERROR: hr=0x80070102 (at func: PasswordSyncTrayOperation::CheckCredentials, d:\wssg_src\whs_pp2\qhs\src\client\trayapp\passwordsynctrayoperation.cpp (260)) hr 0
        [4/25/2009 2:06:29 PM 1508] ERROR: hr=0x80070102 (at func: PasswordSyncTrayOperation::UpdateStatus, d:\wssg_src\whs_pp2\qhs\src\client\trayapp\passwordsynctrayoperation.cpp (286)) hr1 0

    I am not sure if this has to do with the problem or just a symptom or a red herring.  I have called HP and they have been very disappointing and just thrown this to Msft to fix.  Any and all help would be appreciated.

    Regards, Todd

    WHS:  HP EX485
    Problem client:  Dell XPS420 Vista 32 bit
    Recently removed my router (hoping that would fix it) so i only have gigabit switchs that are ultimately tied to my TimeWarner cable modem.
    I connect all PC's wired through gigabit switchs

    Please help.
    Are you able to ping the server, both by name and by IP address?  Can you run ipconfig /all on the server as well as your Vista PC, then post the results here?
    Sunday, April 26, 2009 6:32 PM
    Moderator
  • IP Config - Vista PC (one with the problem)

    C:\Users\Todd>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Todd-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : kc.rr.com

    Ethernet adapter Bluetooth Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
       Physical Address. . . . . . . . . : 00-19-7E-E6-85-D9
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . : kc.rr.com
       Description . . . . . . . . . . . : Intel(R) 82566DC-2 Gigabit Network Connec
    tion
       Physical Address. . . . . . . . . : 00-1D-09-XX-XX-XX
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::6862:accb:56ba:d189%9(Preferred)
       IPv4 Address. . . . . . . . . . . : 98.145.xxx.xxx(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.248.0
       Lease Obtained. . . . . . . . . . : Sunday, April 26, 2009 6:44:35 PM
       Lease Expires . . . . . . . . . . : Monday, April 27, 2009 6:24:24 PM
       Default Gateway . . . . . . . . . : 98.145.224.1
       DHCP Server . . . . . . . . . . . : 76.43.208.1
       DHCPv6 IAID . . . . . . . . . . . : 201334025
       DNS Servers . . . . . . . . . . . : 76.85.229.110
                                           76.85.229.111
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:1cdd:c9f:9d6e:1bb2(Prefe
    rred)
       Link-local IPv6 Address . . . . . : fe80::1cdd:c9f:9d6e:1bb2%8(Preferred)
       Default Gateway . . . . . . . . . :
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 9:

       Connection-specific DNS Suffix  . : kc.rr.com
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Temporary IPv6 Address. . . . . . : 2002:6291:e44d::6291:e44d(Preferred)
       Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
       DNS Servers . . . . . . . . . . . : 76.85.229.110
                                           76.85.229.111
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 10:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{559AEC44-485D-4BC4-854B-047247893
    555}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

       Connection-specific DNS Suffix  . : kc.rr.com
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::200:5efe:98.145.228.77%27(Preferred
    )
       Default Gateway . . . . . . . . . :
       DNS Servers . . . . . . . . . . . : 76.85.229.110
                                           76.85.229.111
       NetBIOS over Tcpip. . . . . . . . : Disabled

    I am unable to RDC into my server: 424HPSERVER.  I used to be able to RDC into my EX470 but it seems like HP does not allow it anymore??  I get the error that I am not part of the RDC group (but i have remote access turned on).  Please give me instructions to RDC into my server using 2.5.

    Thanks for the help,

    Todd

    Monday, April 27, 2009 1:05 AM
  • IP Config - Vista PC (one with the problem)

    C:\Users\Todd>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Todd-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : kc.rr.com

    Ethernet adapter Bluetooth Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
       Physical Address. . . . . . . . . : 00-19-7E-E6-85-D9
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . : kc.rr.com
       Description . . . . . . . . . . . : Intel(R) 82566DC-2 Gigabit Network Connec
    tion
       Physical Address. . . . . . . . . : 00-1D-09-XX-XX-XX
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::6862:accb:56ba:d189%9(Preferred)
       IPv4 Address. . . . . . . . . . . : 98.145.xxx.xxx(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.248.0
       Lease Obtained. . . . . . . . . . : Sunday, April 26, 2009 6:44:35 PM
       Lease Expires . . . . . . . . . . : Monday, April 27, 2009 6:24:24 PM
       Default Gateway . . . . . . . . . : 98.145.224.1
       DHCP Server . . . . . . . . . . . : 76.43.208.1
       DHCPv6 IAID . . . . . . . . . . . : 201334025
       DNS Servers . . . . . . . . . . . : 76.85.229.110
                                           76.85.229.111
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:1cdd:c9f:9d6e:1bb2(Prefe
    rred)
       Link-local IPv6 Address . . . . . : fe80::1cdd:c9f:9d6e:1bb2%8(Preferred)
       Default Gateway . . . . . . . . . :
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 9:

       Connection-specific DNS Suffix  . : kc.rr.com
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Temporary IPv6 Address. . . . . . : 2002:6291:e44d::6291:e44d(Preferred)
       Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
       DNS Servers . . . . . . . . . . . : 76.85.229.110
                                           76.85.229.111
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 10:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{559AEC44-485D-4BC4-854B-047247893
    555}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

       Connection-specific DNS Suffix  . : kc.rr.com
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::200:5efe:98.145.228.77%27(Preferred
    )
       Default Gateway . . . . . . . . . :
       DNS Servers . . . . . . . . . . . : 76.85.229.110
                                           76.85.229.111
       NetBIOS over Tcpip. . . . . . . . : Disabled

    I am unable to RDC into my server: 424HPSERVER.  I used to be able to RDC into my EX470 but it seems like HP does not allow it anymore??  I get the error that I am not part of the RDC group (but i have remote access turned on).  Please give me instructions to RDC into my server using 2.5.

    Thanks for the help,

    Todd

    It looks to me like you either A) have that client PC plugged directly into your modem or B) have it in your DMZ in your router.  The IP address you posted (which I edited) is an external IP address.  Your IP address normally should begin with 192.168 (that's an internal IP address block).  You should be able to confirm that by running ipconfig /all on one of your working clients (check the IP address of those to see if they begin 192.168).
    Monday, April 27, 2009 4:08 AM
    Moderator
  • Actually I had this same issue when was plugged into my netgear router.  Out of desparation I pulled the router out of my mix (I am awaiting the delivery of a new wireless N router).  Could it be my DMZ on my cable modem as effectively i have a number of switches that are ultimately plugged into the cable modem.  I will wait until i get my new router and will repost my IP config all for all my clients.  The weird thing is that the console will load immediately after re-install.  It is not until reboot that i have the problem.  I was thinking it was security related and specific to my client.

    Todd
    Monday, April 27, 2009 9:26 AM