locked
Unable to View Distribution Group due to Permissions RRS feed

  • Question

  • Greetings,

    Recently installed OCS 2007 and everything seems to be working fine except when attempting to view members of a distribution group.  I can add the group to the client with no issues; however I recieve the following error when attempting to view the members - "Use of the distribution group is restricted and requires specific permissions.  Contact your system administrator to request the required permissions".  Also an authentication box comes up when I first start the client.  I'm an administrator on the domain.

    Any thoughts as to where these permissions would be set?  Oddly when I was out of the office working over a VPN connection I had no problem viewing the members.

    Thanks in advance,
    Jason
    Thursday, January 3, 2008 6:25 PM

All replies

  • I'm having the same issue except that ours is an mail-enabled security group not a distribution group.  When I expand the group it gives the same error described above.

     Also, I'm not being prompted for authentication, that part works fine for us.


    Wednesday, June 18, 2008 1:33 AM
  • This article helped me significantly, except I had to use Metabase Explorer from the IIS Resource Kit to apply the appropriate permissions.  For some reason it wouldn't work from the IIS Snapin.

    http://communicationsserverteam.com/archive/2007/12/17/52.aspx
    Wednesday, June 18, 2008 1:40 AM
  • Thanks for the quick response!

    I read through that page and everything looks ok on our end from what I can see.  I'm not getting prompted for authentication like you were.   Maybe it's a different issue.
    Wednesday, June 18, 2008 2:39 AM
  • fyi, I tried adding another group to my OC client and it worked so I compared the two.  The first one I was trying has an email address that is ancient.  I will add a new email address to this tomorrow and try again.
    Wednesday, June 18, 2008 3:07 AM