none
Invalid file Hash (possible download corruption) -261

    Question

  • Hi,
    I'm trying to install this plugin on firefox at work and I get a "Firefox could not install the file at (mozilla url) because: Invalid file Hash (possible download corruption) -261 so I try and try but can't get it to download correctly so I can install it.  Is there another way to install this GREAT plugin?

    Thanks,
    Brian
    Monday, August 3, 2009 4:44 PM