locked
Not enough space but have plenty even on staging drive RRS feed

  • Question

  •  I have lots of free space and my primary drive has 670GB free so the staging drive is fine.  I have four drives.  Only one drive has only 20GB left.  The other two have 280GB free and 480GB free.  I am trying to copy a 27GB file and told there is not enough space.  I have rebooted my machine and WHS without any luck.  I understand about the staging drive and it has 670GB free so I have no idea why WHS is giving me that message.

    To add more information to this problem, I added to the WHS machine a USB drive that has the file I wanted to add.  I did not add the drive to the WHS pool of drives.  Then I remoted into the WHS machine and copied the file to the shared folders and it worked just fine.  The problem seems to be with other machines copying large files and WHS sending information that there is not enough room available.
    Thursday, September 4, 2008 3:53 PM

Answers

  • You shouldn't need to connect the drive to your server and access it through remote desktop (obviously). Can you tell us more about the client computer(s) you tried to copy this file to your server from? Operating system? Service pack level? etc.?

    And could you please submit a bug on Connect? Include logs gathered from your server using the WHS Toolkit, and a screen shot of the error if you can recreate it.

    I'm not on the WHS team, I just post a lot. :)
    Thursday, September 4, 2008 4:00 PM
    Moderator