locked
Controlling From "Name" on Email sent from Queue RRS feed

  • Question

  • We have setup a queue for a customer with an email address of info@company.com.  When an email is set on behalf of that queue, the receipient sees the email sender as "info@company.com" <info@company.com>.

    Does anyone out there have a trick to make it send as the Queue Name like:  "Company Name" <info@company.com>.

    Sunday, July 12, 2009 3:49 PM

Answers

  • Is the email being sent from the email router?  Do you have update rollup 6?  I checked my crm system and emails sent from the queue do have a 'friendly name'.  THe friendly name is the Queue Name -- so in your case the name of the queue shoudl be "company name".


    Alex Fagundes - www.PowerObjects.com
    Friday, October 9, 2009 2:45 PM

All replies

  • Are your queue for one customer?

    Monday, July 13, 2009 5:14 AM
  • We are a CRM Partner, so when I say customer, I mean the company who is implementing CRM.   It is their org.
    Monday, July 13, 2009 12:27 PM
  • Did you ever find a solution to this problem? I'm facing the same thing.
    Friday, October 9, 2009 2:25 PM
  • Is the email being sent from the email router?  Do you have update rollup 6?  I checked my crm system and emails sent from the queue do have a 'friendly name'.  THe friendly name is the Queue Name -- so in your case the name of the queue shoudl be "company name".


    Alex Fagundes - www.PowerObjects.com
    Friday, October 9, 2009 2:45 PM
  • Alex(es),

    Thanks for the posts.  I just went and checked and now emails are showing correctly using the friendly name when coming from queues.  We recently installed RU5 so it sounds like this was fixed in a roll up somehwere along the way.

    -J
    Friday, October 9, 2009 6:26 PM