locked
My new config... RRS feed

  • Question

  • I just setup the WHS with no problems. 

    My server hardware:

    HP DC5100 SFF 3ghz,

    1 gig memory,

    2 internal - 500 gig SATA Barracuda 7200RPM drives,

    Gigibit built in ethernet

     

    2 laptops connected and backing up so far (Sony Vaio SZ340 Running Vista Ultimate and SC290 Running Vista Pre.)

    1 Desktop Running Windows XP (Pro

    Running on a Netgear Gig Switch with the laptops being Wireless G and then going to a Linksys 54G router then speedstream modem to the internet.  (linksys problem: by default the remote access was enabled on the router and it used port 443 by default!  so I jus turned it off and it worked fine)

    WIll be adding media center this week..

    So far all i working good and it has a good interface.  I just need a way to surpress the msg. from going to every computer on the network when there is a backup fail.


    Tom

     

     

     

    Monday, March 12, 2007 9:25 PM

All replies

  • Last nite I tried the xbox 360 and it can see all my pictures in the share without any problems.  The backup I tried lasnite on a laptop that wakes from sleep failed on connection loss for some reason so I will check that out when I get home tonite.
    Tuesday, March 13, 2007 11:31 AM
  • Tonite I installed a Samsung Lightscribe Dual layer DVD burner into the system with the included Nero software.  It all went in perfectly and I was able to copy my important pictures to a dvd to store away.

    Tom

     

    Wednesday, March 14, 2007 2:08 AM