sync toy fails to install - unable to satisfy all prerequisites for Sync Toy RRS feed

  • Question

  • I enjoy SyncToy at work and had difficulty installing it on my mom's computer though it eventually worked and am attempting to install it on mine.  I have tried version 2.0 from this link http://download.cnet.com/SyncToy/3000-2248_4-10629009.html  and version 2.1 -- both types -- from here http://www.microsoft.com/downloads/details.aspx?familyid=c26efa36-98e0-4ee9-a7c5-98d0592d8c52&displaylang=en.  I really want to use the tool but am getting extremely frustrated.  Any suggestions for how to fix it?  I have checked the install.log but found it quite useless (even for this former IT consultant).  My computer is running XP Home Edition 2002, Service Pack 3.  I have McAfee Security Center but it doesn't seem to be blocking it. 

    This is the detailed error message I get:
    Prerequisite check for system component Microsoft Sync Framework Runtime v1.0 (x86) failed with the following error message:
    "Microsoft Sync Framework Runtime v1.0 requires Microsoft .NET Framework 2.0. Contact your application vendor."
    See the setup log file located at 'C:\DOCUME~1\Owner\LOCALS~1\Temp\VSD4C.tmp\install.log' for more information.

    Wednesday, December 30, 2009 8:01 PM

All replies