none
Visual Basic Forum - Is it just me or is the Forum not updating when a post is answered so the post bumps to the top of the first page?

    Question

  • Maybe this is an issue with my webbrowser, though I doubt it, or maybe it's an issue with all forums currently due to some new "update" that again requires testing by microsoft end users in order for microsoft to debug issues the end users have to find for them.

    La vida loca

    • Moved by Carl Cai Friday, July 25, 2014 1:38 AM (from vb.net)more related
    Thursday, July 24, 2014 1:59 AM

Answers

All replies

  • Maybe this is an issue with my webbrowser, though I doubt it, or maybe it's an issue with all forums currently due to some new "update" that again requires testing by microsoft end users in order for microsoft to debug issues the end users have to find for them.

    La vida loca

    Hi,

    Thanks for your pointing this issue.

    I have helped you move this thread to Forums Issues forum to get submit this issue.

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, July 25, 2014 1:40 AM
  • This was an issue yesterday, but forums should now show the recent posts.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Friday, July 25, 2014 2:32 PM