locked
Windows says it's not genuine, but it is! RRS feed

  • Question

  • I have been having prolems with system restore, and once it goes to "system restore initalizing" it hangs for some time, up to 2 hours.  (This is a problem, but not the main one I'm addressing right now. This is the onset of my current problem)

    I've had to press the restart button to get back into Windows to trouble shoot it.  This last time, when I got back into Windows from a hard restart, I've had problems.  My graphis card driver says it't not up to date, my firewall would not initialize, and my Windows says it is not genuine anymore!!  I have fixed the other issues, but my Windows still is not genuine.  It seems that there might have been an error from my having to press the reset button.  As I mentioned, I cannot do a system restore on my computer, as it just hangs again. 

    ____

    I tried to rebuild the licensing store as mentioned in another thread: C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid.  - this would imply that something has 'broken' the Licensing store, and may be the cause of a flase 'blocked' message

     
    I suggest that you first try rebuilding the Licensing store....
     
    1) Click Start button.
    2) Type: CMD.exe into the 'Search programs and files' field
    3) Right-Click on the found CMD.exe and select Run as Administrator
    4) Type: net stop sppsvc   (It may ask you if you are sure, select yes)
    Note: the Software Protection service may not be running, this is ok.
    5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
    6) Type: rename tokens.dat tokens.bar
    7) Type: cd %windir%\system32
    8) Type: net start sppsvc
    9) Type: slui.exe
    10) After a couple of seconds Windows Activation dialog will appear. You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.
     
    Once complete, please run MGADiag again, and post the report back here.
     
    HTH
    ...but this did not solve my issue.
    _______________________
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-H2PJJ-GW336-4HQ83
    Windows Product Key Hash: v2y8OGI4c/ZSV9asKsOY8oO1J+c=
    Windows Product ID: 00359-OEM-8617616-13800
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {CE675DBC-F39A-4F01-9382-0927D054581D}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{CE675DBC-F39A-4F01-9382-0927D054581D}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-4HQ83</PKey><PID>00359-OEM-8617616-13800</PID><PIDType>3</PIDType><SID>S-1-5-21-988632506-3179833910-999065618</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0801   </Version><SMBIOSVersion major="2" minor="5"/><Date>20090602000000.000000+000</Date></BIOS><HWID>FBBB0600010000F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>19CC203F748BF42</Val><Hash>CAWDTrZNIPrcY3j0HPgS+7ZiRXo=</Hash><Pid>81602-929-2311304-68166</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 
    Spsys.log Content: 0x80070002
    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid.
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 9:22:2010 10:06
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:

    HWID Data-->
    N/A, hr = 0x8007000d
    OEM Activation 1.0 Data-->
    N/A
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   060209  APIC1022
      FACP   060209  FACP1022
      HPET   060209  OEMHPET
      MCFG   060209  OEMMCFG
      OEMB   060209  OEMB1022
      SSDT   A M I   POWERNOW

    Wednesday, September 22, 2010 3:57 PM

Answers

All replies

  • Restart your computer and press F8 just before you get the windows splash screen, you should get a menu, the first option should be to repair your computer, select that. After a coupld of minutes you will have to select region and keyboard settings and then be presented with the repair options menu, click on the cottom option for a command prompt and type SFC /SCANNOW and allow it to run. Once completed restart into windows and go to www.microsoft.com/genuine and attempt to validate.

    If the repair computer option is not available you can create a repair disk or boot from the windows installation DVD and select repair computer.

    If SFC does not fix the problem then boot to the repair enviroment again and select the option to restore to a previous point.

    I also HIGHLY suggest you download and run a program called malwarebytes and let it scan for malware, realize that it will almost always find results, it could be something as simple as a cookie from your browser or something more nefarious, just notate any positive results and ask questions on the forum at malwarebytes has on their site (I am sure they have one though I have not used it).

    Wednesday, September 22, 2010 5:15 PM
  • Went to sfc /scannow and tried to run. I gave me a message that there was a "system repair pending which requires reboot to complete. Restart windows and run sfc again."

    I then went to system restore.  I restored to a point 1 week ago and it told me there was an error 0x900700b7 and it could not restore. (my old issue I was trying to resolve) HOWEVER, when I rebooted back to destop, the restore function told me it had restored to the point I was trying to get to. 

    My Windows fine for about 4 mintues, and then the warning "this copy of Windows is not genuine" came back up. (I did not write down the entire warning, but I believe it mentioned something about a victim of piracy. Don't know if that's a generic warning, or one specific to my problem.)

    I downloaded malewarebytes, and I am scanning now.  (Already did a Norton anti-virus scan with recent signaure update with no infected objects.)

    So, it appears I'm back to where I was.

    Wednesday, September 22, 2010 6:05 PM
  • http://support.microsoft.com/gp/contactwga

    Go to the above link and start a support incident, it is free for WGA issues.

    Wednesday, September 22, 2010 7:31 PM