locked
CSV Import returns Error CRM2011 RRS feed

  • Question

  • I have an CSV file that is 4.4mb and in this CSV file I have 160 columns and ~6500 records

    Everytime I try to import whole file I get an error:

    "Error

    An error has occurred. 

    Try this action again. If the problem continues, check the Microsoft Dynamics CRM Community for solutions or contact your organization's Microsoft Dynamics CRM Administrator. Finally, you can contact Microsoft Support."

    When I have tried breaking file up to smaller chunks i was able to import first 200 hundred, file had 200 records. After which I couldn't import 200 records again. I had to move down to 20, followed by 1 and after that I couldn't import anything at all - same error message would keep popping up.

    How can this issue be resolved?

    Sunday, August 4, 2013 11:34 AM

All replies

  • I would suggest you to check workflows and plugins are enabled on that entity. Sometimes these may cause import issues.
    Monday, August 5, 2013 6:53 PM
  • Check the first single line that would not import (in a text editor) and look for strange characters etc.
    Monday, August 5, 2013 8:55 PM
  • Open the csv file in internet explorer and you might be able to see issue on the page.

    Regards Faisal

    Tuesday, August 6, 2013 7:10 AM