locked
PC Backups Hanging RRS feed

  • Question

  • I  have just installed WHS and have 3 client PC's...2 running xp pro and 1 running x64.  I  also have a ps3 connected.  The install and initial set up went fine (much easier than anticipated to tell you the truth).  Last night was the first scheduled backup of the 3 pc's and when I  checked it this morning the first pc was at only 19%.  I  expected it to be slow, but thought that was a little ridiculous.  I  stopped the backup, restarted it manually and encountered the same problem.  I have since tried to back up the other two pc's with the same results.  I have tried to backup while accessing the server via all three pc's and it always hangs somewhere between 15%-19%.  There is nothing in the event log beyond the start of the backups.  I can move files onto the server manually, but as you can imagine, that is not exactly what I had in mind.  Anyone have any ideas on how to overcome this problem?  Much thanks for any suggestions.
    Monday, December 21, 2009 12:40 AM

All replies

  • Hi,
    how long are the DHCP renewal times in the router? If these are too short, this may lead to some strange effects (although mainly in the restore environment).
    Is the backup time frame in the console long enough, or would a backup time out?
    How many data, what kind of connection? (Gigabit or Fast Ethernet, wired or wireless?)
    Can you see any related messages in the event log of the server?
    Best greetings from Germany
    Olaf
    Monday, December 21, 2009 11:27 AM
    Moderator