locked
PP3 Beta has not fixed the Login Screen Bug RRS feed

  • Question

  • You used to be able to select the login screen as the presented page when someone accessed the server.  That was busted by PP2, and I see PP3 Beta has not fixed it.

    Anyone know why?

    Also, every since PP2 installation the configuration of my DLink DGL-4500 fails.  It always worked fine up through PP1, but PP2 busted this too.  It also is not fixed in PP3 Beta.
    Monday, July 20, 2009 9:22 PM

Answers

  • Hello TLarry,

    Your D-Link DGL-4500 is at fault if you have upgraded to the 1.20 Firmware. I had the same issue. The router has a fault with the UPnP not holding.

    There is a beta firmware that is a temp fix.

    Please goto the D-Link Fourms.



    http://forums.dlink.com/index.php?board=167.0
    • Proposed as answer by Belspur Tuesday, July 21, 2009 12:53 AM
    • Marked as answer by Jonas Svensson -FST- Saturday, July 25, 2009 8:32 PM
    Tuesday, July 21, 2009 12:53 AM

All replies

  • Could you please submit bug reports on Connect for those two issues?
    I'm not on the WHS team, I just post a lot. :)
    Monday, July 20, 2009 9:54 PM
    Moderator
  • Hello TLarry,

    Your D-Link DGL-4500 is at fault if you have upgraded to the 1.20 Firmware. I had the same issue. The router has a fault with the UPnP not holding.

    There is a beta firmware that is a temp fix.

    Please goto the D-Link Fourms.



    http://forums.dlink.com/index.php?board=167.0
    • Proposed as answer by Belspur Tuesday, July 21, 2009 12:53 AM
    • Marked as answer by Jonas Svensson -FST- Saturday, July 25, 2009 8:32 PM
    Tuesday, July 21, 2009 12:53 AM
  • No, I have avoided this due to all the issues :)
    Thursday, August 6, 2009 4:15 PM