locked
HTTPS error 503. Service is not working? RRS feed

  • Question

  • Hi all!

    I've just installed Vail on my HP 485EX.  P.S. if you need help on that, the fix is interesting...

    Anyway, my ISP is blocking port 80 of course.  So, I'm trying to use port 443 which is not blocked.  But on connection I get a "HTTP error 503.  Service is not available."  I'm stumped as to why this is not turned on.  And how to get it turned on.  I'm familiar with older versions of IIS, but the new version is a little odd to me.

    Thanks!

    Scott Wilkins

    Saturday, July 31, 2010 4:49 PM

Answers

  • Thanks kariya21, but all that's covered.  Still not sure why it wasn't working.  But, now it is.  I turned off the remote access, and turned it back on and now it's working.

    The only clue I have is that I setup the remote access at first without setting up the web site for it.  I later went back and setup the web URL.  Maybe that caused it to mess up?  Not sure, but at least it's working now.

     

    • Marked as answer by Scott Wilkins Sunday, August 1, 2010 1:26 AM
    Sunday, August 1, 2010 1:26 AM

All replies

  • Hi all!

    I've just installed Vail on my HP 485EX.  P.S. if you need help on that, the fix is interesting...

    Anyway, my ISP is blocking port 80 of course.  So, I'm trying to use port 443 which is not blocked.  But on connection I get a "HTTP error 503.  Service is not available."  I'm stumped as to why this is not turned on.  And how to get it turned on.  I'm familiar with older versions of IIS, but the new version is a little odd to me.

    Thanks!

    Scott Wilkins

    Are you using the "s" in the address bar (as in https://xxxxxxx.homeserver.com)?  Are you trying it from outside your LAN?  Did you logon to the server desktop and make sure that the service is running?
    Saturday, July 31, 2010 6:53 PM
    Moderator
  • Thanks kariya21, but all that's covered.  Still not sure why it wasn't working.  But, now it is.  I turned off the remote access, and turned it back on and now it's working.

    The only clue I have is that I setup the remote access at first without setting up the web site for it.  I later went back and setup the web URL.  Maybe that caused it to mess up?  Not sure, but at least it's working now.

     

    • Marked as answer by Scott Wilkins Sunday, August 1, 2010 1:26 AM
    Sunday, August 1, 2010 1:26 AM