locked
Live OneCare CleanUp Doesn't Work RRS feed

  • Question

  • I am having a problem with Live OneCare with unable to locate when it started at reboot

    time, this is a Beta trial version which when it came up to purchase I decided not to do.

    So I ran an uninstall and it I came back and said that it has encountered an error and had to

    shut down. So I got instuctions fro MS Support to run an Uninstaller, well that got the same

    error and now when I reboot it tries to startup getting the same error and it creates the same

    error and I send the dump to MS.

    So does anyone have any Ideas how I can fix this without having to do a complete system Restore?  

    Thursday, March 6, 2008 5:43 PM

Answers

  • I just spotted this thread in the off topic folder due to Lycan's reply. If OneCare doesn't uninstall and the cleanup tool does not remove OneCare, you can try the option Lycan provides, though I don't recommend it as there may be leftover registry entries and references after doing this. Please contact support once again to report the failure of the uninstaller/cleanup utility and get help to manually remove all traces of OneCare from your system.

    -steve

     

    Tuesday, March 18, 2008 4:04 PM
    Moderator

All replies

  • Reboot ... Go into safemode,. When in safemode, start- your main Hard drive, open programs, look for the windows live onecare file and delete it from their. That will kill the problem at the source.

     

    Tuesday, March 18, 2008 3:51 PM
  • I just spotted this thread in the off topic folder due to Lycan's reply. If OneCare doesn't uninstall and the cleanup tool does not remove OneCare, you can try the option Lycan provides, though I don't recommend it as there may be leftover registry entries and references after doing this. Please contact support once again to report the failure of the uninstaller/cleanup utility and get help to manually remove all traces of OneCare from your system.

    -steve

     

    Tuesday, March 18, 2008 4:04 PM
    Moderator
  • you finally answer after nobody does when his thread has been on here since the 6th of March!

    Lycan

    Tuesday, March 18, 2008 4:14 PM
  •  Lycan wrote:

    you finally answer after nobody does when his thread has been on here since the 6th of March!

    Lycan

    Yes, I saw the new post in the index view. I'll refer you to the post at the top of the off topic folder:

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1769955&SiteID=2

     

    That folder is not monitored and is used simply to move off topic posts away instead of deleting them outright from the regular topic folders.

     

    -steve

    Tuesday, March 18, 2008 4:45 PM
    Moderator