locked
Vista Task Scheduler RRS feed

  • Question

  • I want to back up my hard drive on an external hard drive. Has worked before, but now when I try to open 'task scheduler' in Windows Vista I get a pop up window saying - "Task Scheduler service is not available. Verify that the service is running". How do I verify that it is running please?
    • Moved by Mike Kinsman Wednesday, January 8, 2014 7:07 PM off topic
    Saturday, January 4, 2014 9:37 PM

Answers

All replies

  • Hi,

    You can get to your service list by pressing Win+R to bring up the run box and typing services.msc in the box and clicking OK.

    You're asking this question in the wrong forum though, this forum is meant for feedback on the TechNet website/subscriptions, not product support. If you need additional help, I suggest posting in the Windows forums here:

    http://answers.microsoft.com/en-us/windows

    Good luck.


    Don't retire TechNet! - (Don't give up yet - 12,420+ strong and growing)

    • Proposed as answer by Just Karl Friday, January 10, 2014 4:47 PM
    • Marked as answer by Just Karl Sunday, January 26, 2014 2:12 AM
    Tuesday, January 7, 2014 2:09 PM
  • Unfortunately your post is off topic here, in the TechNet Site Feedback forum, because it is not Feedback about the TechNet Website or Subscription.  This is a standard response I’ve written up in advance to help many people (thousands, really.) who post their question in this forum in error, but please don’t ignore it.  The links I share below I’ve collected to help you get right where you need to go with your issue.

    For technical issues with Microsoft products that you would run into as an end user of those products, one great source of info and help is http://answers.microsoft.com, which has sections for Windows, Hotmail, Office, IE, and other products. Office related forums are also here: http://office.microsoft.com/en-us/support/contact-us-FX103894077.aspx

    For Technical issues with Microsoft products that you might have as an IT professional (like technical installation issues, or other IT issues), you should head to the TechNet Discussion forums at http://social.technet.microsoft.com/forums/en-us, and search for your product name.

    For issues with products you might have as a Developer (like how to talk to APIs, what version of software do what, or other developer issues), you should head to the MSDN discussion forums at http://social.msdn.microsoft.com/forums/en-us, and search for your product or issue.

    If you’re asking a question particularly about one of the Microsoft Dynamics products, a great place to start is here: http://community.dynamics.com/

    If you really think your issue is related to the subscription or the TechNet Website, and I screwed up, I apologize!  Please repost your question to the discussion forum and include much more detail about your problem, that could include screenshots of the issue (do not include subscription information or product keys in your screenshots!), and/or links to the problem you’re seeing. 

    If you really had no idea where to post this question but you still posted it here, you still shouldn’t have because we have a forum just for you!  It’s called the Where is the forum for…? forum and it’s here: http://social.msdn.microsoft.com/forums/en-us/whatforum/

    Moving to off topic. 

    Thanks, Mike

    MSDN and TechNet Subscriptions Support <br/> Read the Subscriptions <a href="http://blogs.msdn.com/msdnsubscriptions">Blog! </a>

    Wednesday, January 8, 2014 7:07 PM