locked
Mail merge encoding problem. RRS feed

  • Question

  • using CRM 4.0.
    I have problem with encoding when using mail merge.
    Data imported to Word miss national characters,or display wrong symbols instead.(czech alphabet such řž)

    I noticed that xml document used as datasource in word created by CRM has UTF-8 encoding.
    After I've tried to save it in Unicode and use it as datasource everything was correct.

    Is there any way to say CRM to save files in unicode automatically ,
    or do you have any other workaround of this problem ?

    Anyone can help? Thanks to all..
    Monday, May 12, 2008 12:08 PM

Answers

  • Plz check and paste the results at forums for other help

     

    Regards,

    Imran

     

     

    Tuesday, May 13, 2008 8:21 AM
    Moderator

All replies

  • I am afraid there is no possible way for this.

     

    Regards,

    Imran

     

    http://microsoftcrm3.blogspot.com

     

     

    Monday, May 12, 2008 1:37 PM
    Moderator
  • I have realized that problem isn't caused by UTF-8 encoding , but by missing Byte Order Mark in generated source xml file..

    I don't know if bug isn't on Iexplorer and outlook i'll try to check its settings.

     

     

    Tuesday, May 13, 2008 7:14 AM
  • Plz check and paste the results at forums for other help

     

    Regards,

    Imran

     

     

    Tuesday, May 13, 2008 8:21 AM
    Moderator
  • Hi plutosoft:

    Did you find a way to fix this? I have exactly the same problem!

    Regards,

    Daniel
    dpereira@crockettint.com
    Wednesday, June 4, 2008 8:50 PM
  •  

    Hi Daniel

    I am in contact with Microsoft support due this problem.

    They've realised same behaviour on their computers , and now I am waiting on some workaround/hotfix from them.

    As soon as I get reaction I'll put it here.

     

    Regards,

     

    Pavel

    Thursday, June 5, 2008 5:52 AM
  • Hi there,

     

    I have the same problem, any feedback regarding character encoding

     

    Gorazd

     

    Thursday, September 11, 2008 5:42 AM
  • Hallo,

    has this problem been solved? If so,.. could you please let me know where to find it?
    Any help is highyl appreciated! thx.

    Michael

    Wednesday, September 8, 2010 9:33 AM