locked
Problems sending emails RRS feed

  • Question

  •  

    Hi all

     

    I've been trying to set sending emails out from CRM 3.0 with the latest patch

    My server is running SBS R2 with Sp2 and all latest SP's, exchange is not setup

     

    also I have followed these steps and for SMTP I want to use my ISP's out going server

    http://support.microsoft.com/kb/906471/en-us

     

     

    After I setup my server with the added registry settings

    I'm getting this error sending emails out of CRM

     

    Error

    An error has occurred. For more information, contact your system administrator.

     

     

    and this is the error I find event viewer and I think its related

     

    "Message delivery to the host '65.54.245.40' failed while delivering to the remote domain 'hotmail.com' for the following reason: The remote server did not respond to a connection attempt."

     

    any help would be aprecieated

     

     

     

    Tuesday, June 17, 2008 5:31 PM

Answers

  • Hello,

     

    I have also run in to this error several times. I have configured the E-mail Router with SMTP and set the setting right.

    For me this solved my problem and I can send e-mail from CRM with the E-mail Router. Perhaps you can have a look at this. Let me know if you need any assistants for configuring the e-mail router.

     

    Regards,

     

    Hans Veldman

    http://microsoftdynamicscrm.blogspot.com

     

    Wednesday, June 18, 2008 12:38 PM

All replies

  • Hello,

     

    I have also run in to this error several times. I have configured the E-mail Router with SMTP and set the setting right.

    For me this solved my problem and I can send e-mail from CRM with the E-mail Router. Perhaps you can have a look at this. Let me know if you need any assistants for configuring the e-mail router.

     

    Regards,

     

    Hans Veldman

    http://microsoftdynamicscrm.blogspot.com

     

    Wednesday, June 18, 2008 12:38 PM
  • see rollup update 3

     

    i suggest to use of email router with defualt smtp settings or check other server smtp

    http://blogs.msdn.com/crm/archive/2008/03/18/update-rollup-3-for-microsoft-dynamics-crm-3-0.aspx

     

    Regards,

    Imran

     

    Wednesday, June 18, 2008 5:41 PM
    Moderator
  •  

    what worked for me was I restored image of SBS onto my vmware server then did a complete reinstall and entered my SMTP settings during the install, last time I used the registry mod to enter SMTP settings I think thats where my problem was

    Wednesday, June 18, 2008 11:59 PM
  • yes i said its most probably smtp settings.

     

    glade to know you got owrking.

     

    Regards,

    Imran

     

     

    Thursday, June 19, 2008 6:55 AM
    Moderator